Multiple issues with Komplete Kontrol

aka
aka Member Posts: 34 Member

1) I am trying to load an instrument into KK and it immediately crashes. No error, the window just close down. I am talking about stand alone version.

2) I tried to imports some 3rd Party LIBs into KK (through Kontakt). Some os the show up correcly soe do not show up at all.

3) Some of the NI LIBs show in KK and in KONTAKT with no thumbnail (just a plain folder). For example Ensamble Strings etc.. I can see them though correctly with the thumbnail on the side panel (in Kontakt). Any ideas what is worng here ?

Comments

  • BIF
    BIF Member Posts: 425 Pro

    We need a lot more detail...

    1) I am trying to load an instrument into KK and it immediately crashes. No error, the window just close down. I am talking about stand alone version.

    Which instrument? What OS? Are you loading KK into a DAW or other host?

    2) I tried to imports some 3rd Party LIBs into KK (through Kontakt). Some os the show up correcly soe do not show up at all.

    Which 3rd party libraries? If there are a lot you're having trouble with, then just pick the first 2 or 3 so that people here can have something to focus on and maybe help you faster.

    And yes, which 3rd party libraries is an important bit of information for us to help you because a lot of libraries are NKS capable now, and can even be downloaded and installed via Native Access...which might very well be a lot easier and convenient for you.

    3) Some of the NI LIBs show in KK and in KONTAKT with no thumbnail (just a plain folder). For example Ensamble Strings etc.. I can see them though correctly with the thumbnail on the side panel (in Kontakt). Any ideas what is worng here ?

    I know that some very old libraries, such as those from the old "Kompakt" or "Intakt" days (yeah, I'm dating myself here), can show up with just a label and no thumbnail image. But Ensemble Strings should show up clearly.

    I would recommend verifying all of your folder paths in both Kontakt and Komplete Kontrol, and compare those paths. Maybe KK has a misspelled path or a folder name pointing to never-never land? It's possible somebody else will have more ideas than me.

  • aka
    aka Member Posts: 34 Member

    OK, lets go one by one:

    I upgraded to Komplete Collectors Edition 14 and some of the libs show no thumbnails in Kontakt, but they do show up in NA correctly. Any idea ?

Back To Top