No audio out with external synths connected to MK3

lysergic
lysergic Member Posts: 4 Newcomer
edited December 2023 in Maschine

Hello fellow maschine heads, I've recently purchased a Maschine MK3 and a couple synths (moog minitaur & dreadbox typhon) to use with it but I've stumbled upon a problem...

Let me preface by saying I have followed multiple tutorials online to connect my external synths and I still can not hear any audio coming out from my headphones plugged into the maschine. I'll be transparent here and admit I am pretty inexperienced when it comes to maschine and obviously want to learn, use all this equipment and unlock their potential, but I can't figure out what I am doing wrong...

Here's what I've tried so far:

I have my two synths connected via usb to my macbook pro. On the miniatur I have a single 1/4 cable connected from its out to Line 1 In on the MK3 and on the typhon I have a L&R 1/4 Y split cable connected to to Line 2 In on the MK3. I created 2 different groups for the two different synths, selected a pad in each group and then went to Settings - MIDI and selected MK3 for my Output Device and left Input Device disabled. Then in group one I selected Channel - Set my Input to In 1 L and set Output to MK3 channel 1, which is the same channel set on the minitaur. On group B I selected Channel - Set my Input to In 2 R and set Output to MK3 channel 1, which is the same channel set on the minitaur.

Then I press any pad in Keyboard mode and... nothing. :(

Shouldn't these settings work? What did I miss??

Hoping someone who's more knowledgeable could please help me out here. :)

Thanks in advance!

Tagged:

Best Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod
    Answer ✓

    Could it be just this issue? macOS Dialog: “*App Name* would like to access the microphone."

    Make sure that Maschine has the microphone enabled.

  • D-One
    D-One Moderator Posts: 2,746 mod
    edited December 2023 Answer ✓

    But is Maschine on that list or no? Without Microfone perms apps can't use Audio properly.

    Note that the input gain knob next to the Mic controls the Line-In aswell, also if you have anything physically connected to the Mic Input, unplug it.

Answers

  • lysergic
    lysergic Member Posts: 4 Newcomer
    edited December 2023

    Edit: On group B I selected Channel - Set my Input to In 2 R and set Output to MK3 channel 2, which is the same channel set on the typhon.** Oops, sorry for the confusion. (:

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod
    Answer ✓

    Could it be just this issue? macOS Dialog: “*App Name* would like to access the microphone."

    Make sure that Maschine has the microphone enabled.

  • lysergic
    lysergic Member Posts: 4 Newcomer
    edited December 2023

    That's never popped up before... This may be a silly question but how does that relate to what seems to be a problem with maschine's audio input routing? I haven't touched the audio/midi settings on my mac since I'm using the Maschine to handle all that? Is that why I'm having trouble here?

    I know the synths aren't faulty because I can hear sound as I trigger them (with maschine) with my headphones connected to their headphone outs, but not when I have my headphones plugged into the maschine. I'm using the proper TRS cables for the typhon and a TS cable for the minitaur. In the Hardware Settings have the audio configured to route to the line outs + headphones, so I know that's set properly because can hear sound in my headphones when I play an internal instrument in Maschine, like Massive for example, but (again) not from the synths. I've tried routing these synths audio to Line 1 L+R, Line 1 L, Line 1 R, same instances with Line 2 but nothing works. In the Mixer View I don't even see the level meter move... So confused. :(

  • D-One
    D-One Moderator Posts: 2,746 mod
    edited December 2023 Answer ✓

    But is Maschine on that list or no? Without Microfone perms apps can't use Audio properly.

    Note that the input gain knob next to the Mic controls the Line-In aswell, also if you have anything physically connected to the Mic Input, unplug it.

  • lysergic
    lysergic Member Posts: 4 Newcomer

    Sooo turns out it *was* turned off 🤦. I guess I didn't allow perms during installation? I don't remember, but regardless it works now! Thanks guys!

    Noted; thanks again!

Back To Top