Maschine Studio crash my Logic Pro

lil_lona15
lil_lona15 Member Posts: 9 Newcomer
edited December 2023 in Maschine

Hello, every time I open my Logic Pro, I active my Maschine Studio and I start using it, after using my Maschine for like something between 5min to 10min everything crash and I have a message from my Logic Pro saying it crash, it's been doing that for the last month and I don't know what do, when you see the price of the Maschine Studio it's honestly unacceptable, so can somebody HELP ME

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    What's your operating system? Is it a M1 mac or Intel? What version of Logic are you using? There were a lot of fixes in 10.8.1 regarding MIDI and crashes. https://support.apple.com/en-us/109503

    Is there any event in particular causing the crash?

    Can you post a screenshot of the error message? Is everything working as expected in the Maschine standalone software?

  • lil_lona15
    lil_lona15 Member Posts: 9 Newcomer

    So my operating system is intel core i7, I am using the last version of Logic the 10.8.1.

    Honestly the thing causing the crashing is when I start using Maschine Studio, but honestly speaking, logic close :

    • After I start using Maschine Studio for like 5 to 10 min,
    • If I leave logic with Maschine Studio open and I left my computer for a couple hours
    • And something new, if I don't use it (but logic and Maschine Studio are open) and I'm doing something else on my computer

    Also another question, sometimes, the sound that I am using and that I put on pad using my computer doesn't appear on any pad, like on my computer and the application all the pads are use but on the pads in real life nothing appear and I cannot use it, is it normal?

    But at the end of the day, I really don't know what to do, so here is the screenshot of what logic tell me when it close, literally by itself.

    (It's in French but you can translate it easily with any application)

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @lil_lona15 I've contacted you by email regarding this issue, my colleagues will need to have a deeper look in your system.

  • lil_lona15
    lil_lona15 Member Posts: 9 Newcomer
    edited December 2023

    Yes I've seen your email here is my support tool


  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @lil_lona15 Please forward this to my colleagues in the email.

  • lil_lona15
    lil_lona15 Member Posts: 9 Newcomer

    Also I wanna know why everything in the "effects" category doesn't work I don't have any sound on any of them, could you help me with that too.

Back To Top