Session Guitarist Picked Acoustic compatibility issue with Kontakt

AndreBlais
AndreBlais Member Posts: 12 Member
edited December 2023 in Kontakt

I went to use Session Guitarist Picked Acoustic - have used it before but now it wants Kontakt 7 or higher? What the...? Even the product page shows it requires Kontakt 6.6 or higher? How much longer before my other libraries stop being compatible? I eventually planned on upgrading but man, every time I go to use something by NI I am hit with some kind of roadblock to creativity... It's to the point I just want to sell my Komplete license and say forget it and move on to something better!

Comments

Back To Top