Guitar Rig 6 failure as Cubase 12 Pro plugin

benMaj7
benMaj7 Member Posts: 14 Member
edited December 2023 in Guitar Rig & FX

My setup:

DAW: Cubase 12 Pro

Interface: Antelope Zen-Q Synergy Core

PC/OS: Windows 11 Pro, Asus ProArt Studiobook H7604JI

My problem:

When starting Cubase for the first time with a new blank project and adding a new track with GR as insert, it works fine. And then later on the plugin stops working. Sometimes out of a sudden, sometimes after re-opening a project with GR6 plugin. The guitar track then is only audible as a clean signal. As if GR was not there or bypassed (which it isn't). No way of getting it back to work anymore. It isn't even selectable in the insert effect panel. Adding another GR as insert does not help. The input level meter of GR does not show anything.

Guitar Rig 6 works flawless in standalone mode. Regardless of this issue in Cubase.

All other plugins and tracks work just fine. Only GR is affected.

Anyone with a similar issue or an idea where to look?

Best Answer

  • benMaj7
    benMaj7 Member Posts: 14 Member
    Answer ✓

    I have asked the same question in Steinberg forum and got the answer:

    Check Constrain Delay Compensation

    If enabled, GR is grayed out and disabled.

Answers

  • benMaj7
    benMaj7 Member Posts: 14 Member
    Answer ✓

    I have asked the same question in Steinberg forum and got the answer:

    Check Constrain Delay Compensation

    If enabled, GR is grayed out and disabled.

Back To Top