My Maschine Mikro MK3 is not working.

Bgd011
Bgd011 Member Posts: 1 Newcomer

Hello, as said in the title, my MM MK3 is not working for some reason. I bought it 2 days ago, and when i try to register product no new installations appear. I tried to refresh page, but still nothing happend. Can someone help me to solve this issue?

Ps i also have Komplete Kontrol M32 plugged in to my laptop, and when i plug in both devices they are not working.

Answers

  • PK The DJ
    PK The DJ Member Posts: 820 Guru
    edited December 2023

    Your post is very ambiguous. You need to expand on "not working".

    You bought the Mikro 2 days ago - is it new or used? Where and how are you "trying to register" it? Explain what you're doing step by step.

    No new installations appear - what do you mean by new installations? Where are you expecting something to appear?

    You tried to "refresh page" - what page?

    What exactly is "my laptop"? Mac? PC? Operating system?

    The devices don't work when you plug both in - so if you only plug in the M32 it does work?

    Do you have Native Access installed? If so, which version? Do you have the Maschine 2 software installed?

Back To Top