Kontakt too old?

JoopvL
JoopvL Member Posts: 5 Newcomer

I'm using the latest version of Kontakt 6 sms suddenly I'm confronted with this message: Your version of Kontakt is too old to load this file. Please update to the latest version. 2 tracks in my DAW work as usual, a New one remises to load. Can anyone help me out?

Tagged:

Best Answers

Answers

  • Milos
    Milos Member Posts: 1,867 Pro
    Answer ✓


    Yeah...you need to update to k7 full version (which is paid btw)

    But don't worry, if you have k6 full version, you will get the cheapest price from the update bundle k7 and plus, you can have any 2 play series instruments that you choose-for free!

  • Milos
    Milos Member Posts: 1,867 Pro

    Check it out yourself!

  • JoopvL
    JoopvL Member Posts: 5 Newcomer

    That's exactly what I'm doing Milos...

  • JoopvL
    JoopvL Member Posts: 5 Newcomer

    Thank's Milos! This helps me out. I bought Kontakt 7 a few days ago. Still bus instelling it. Have a nice day!

  • Milos
    Milos Member Posts: 1,867 Pro
    Answer ✓

    No problem, sir!

    Glad I could help.

  • chr.schaef
    chr.schaef Member Posts: 2 Newcomer

    WOW..so I have to pay to be able to open my existing projects which use k6 because NI made it intentionally incompatible? I really hope that's a joke, is it?

  • Milos
    Milos Member Posts: 1,867 Pro

    Unfortunately, it is not a joke.

    But hey, if you have K6 full version, the k7 full ersion with the update price is around 80 bucks.

    Plus, you get 2 Play Series instruments by choice!

  • mykejb
    mykejb Moderator Posts: 888 mod
    edited December 2023 Answer ✓

    You can use Kontakt 7 Player if you don't want to upgrade to the full Kontakt 7. You can also download the K6 versions of all the libraries here - Previous versions of recently updated Kontakt libraries / compatibility with K6 older libraries — Community (native-instruments.com)

    -- Mike

  • chr.schaef
    chr.schaef Member Posts: 2 Newcomer
    edited January 12

    I guess I will just uninstall everything...as also thanks to VST3 update, none of my projects using VST2 can be loaded anymore with the correct patches.

  • Taught Abroad
    Taught Abroad Member Posts: 2 Newcomer

    I've had the same issue with the Cermona Quartet. I already owned Kontakt 5 & 6 and purchased the bundled Quartet. After installing, I got the same error message stating my version of Kontakt was too old. I then found these threads concerning the issue and installed the 1.2 versions of all 4 Cermona instruments, relaunched Native Access to activate them as instructed by NI, and I am still receiving the same error. I then purchased Kontakt 7 because I thought that would be a fix, and I subsequently updated from Catalina to Big Sur in order to have Kontakt 7 work and this still has not worked and I am still getting the same compatibility error with Kontakt 7 on Big Sur 11.7.1. I also tried downloading prior version of the instruments to open with Kontakt 6 and same error. No change.... Quite frustrated and stuck at this point because I'm unsure as to any other options here. Please advise. Thanks.

Back To Top