Assigning Buttons Doesn't Respond

KingKonga
KingKonga Member Posts: 35 Member

I'm trying to automate AAS Session Strum in KK ver.3.0.3. It does pretty much everything perfectly, except I haven't been able to assign any buttons to change the Bank from Acoustic to Electric, or scroll through those presets. Also, I've been able to assign 13 of the knobs, but I can't manage to assign the Voicing section, or the Presets in the Strum Bank.

Thanks,

GPLea

Best Answers

  • KingKonga
    KingKonga Member Posts: 35 Member
    Answer ✓

    Well, if that's all that's possible I guess so. I was able to add a separate instance of the app in my current project and it does fine.

  • Milos
    Milos Member Posts: 1,854 Pro
    Answer ✓

    Glad it helped!

Answers

  • Milos
    Milos Member Posts: 1,854 Pro

    Hmm...

    Can you please elabprate a little bit more?

    If you mean to change the presets, watch some tutorials on Youtube for that.

    Either that, or just make one track for acoustic and another one for guitar.

    You can also try to use separate midi channels for each instrument.

    Load Acoustic and electric guitar, change one of the instruments to Midi ch.2

    And then in the piano roll try to edit midi ch.2.

    I hope one of these 3 tips can help.

  • KingKonga
    KingKonga Member Posts: 35 Member
    Answer ✓

    Well, if that's all that's possible I guess so. I was able to add a separate instance of the app in my current project and it does fine.

  • Milos
    Milos Member Posts: 1,854 Pro
    Answer ✓

    Glad it helped!

Back To Top