Your version of Kontakt is too old to load this file

John Borchers
John Borchers Member Posts: 4 Member

Just upgraded this morning to Komplete 14 Standard.

When using the now available Kontakt 7 plugin I get the following message with Analog Dreams and Ethereal Earth. Everything else like Mint guitar, Vintage guitar seems fine.

The version installed is the latest at 7.6 and there are no available updates for me for either Analog Dreams or Ethereal Earth. I have not saved anything yet as I have just upgraded.

How to resolve this issue? TIA


Tagged:

Comments

Back To Top