Why does the VSTi3 version of Kontakt 6/7 output everything in double?

DitzEgo
DitzEgo Member Posts: 1 Newcomer
edited December 2023 in Kontakt

Hi.

Yeah, so when creating outputs for my drum library in Kontakt, be it version 6 or 7, this happens. It creates dual channels for

Every

Single

Kit piece.

It doesn't matter if I set it to stereo, multi out, or multi out advanced. The same thing happens. I'm growing royally frustrated with this. Do I need to create new outputs, go in and fiddle with the routing, and create it manually? Is there a better way?


Edit: Also, the VST2 version of Kontakt (in which this problem did not exist for me) has all but disappeared. It's installed but I can't find it on my system, nor does it show up in any of the DAWs I use since I installed Kontakt 7. The hell is up with that?

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,870 mod

    @DitzEgo I've never seen such an issue but maybe I'm not understanding what the issue is exactly. Could you maybe post screenshots to illustrate, or post a video? With what library are you doing this? Have you tried to set the multi outputs BEFORE loading the instrument in Kontakt?

    What's your operating system?

    Edit: Also, the VST2 version of Kontakt (in which this problem did not exist for me) has all but disappeared. It's installed but I can't find it on my system, nor does it show up in any of the DAWs I use since I installed Kontakt 7. The hell is up with that?

    You can simply reinstall the plugin in Native Access, check the destination folders selected for VST beforehand.

Back To Top