Komplete Ultimate

Larry Good
Larry Good Member Posts: 36 Member
edited November 2023 in Komplete Kontrol

Ok, I just upgraded my Komplete from 13 to 14 ultimate.

Now when I launch Komplete and/or Kontak it is very, very slow, when the instruments do come up, they are very distorted and sounds like a broken speaker. I ran them stand alone and under Cubase. Same result. All my other non native instruments run fine.

I even switch audio interfaces with different speakers and still the same problem.

It's like Komplete Kontrol and Kontak lost their minds. Any ideas where to start?

Everthing in Komplete takes forever to load if it doe at all. I also get yellow and green lights here-



Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    @Larry Good What's your operating system? Does it happen with other instruments, like Massive or Massive X? Does it also happen in Komplete Kontrol in standalone? In Kontakt in standalone? Did you install your Kontakt libraries on an external hard drive? What format is that drive?

  • Larry Good
    Larry Good Member Posts: 36 Member

    I installed Libraries on external drive APFS format.

    What would be the correct procedure to buy a new drive, format it and then migrate all the data for Native Instruments to that new device? I imagine there is something I should do with Native Access?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    @Larry Good This is the correct format, so the issue does not come from that. The other questions are still valid: Does it happen with other instruments, like Massive or Massive X? Does it also happen in Komplete Kontrol in standalone? In Kontakt in standalone?

    What are your audio settings?

  • Larry Good
    Larry Good Member Posts: 36 Member

    happens stand alone and in cubase.

    in komplete and kontak

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    Does it happen with other instruments, like Massive or Massive X?

    What are your audio settings?

Back To Top