N A does not open ask for full disk access already given

ppg
ppg Member Posts: 2 Newcomer

I downloaded Native access (Mac Intel MacOs12.4), but when I open the application, the following message appears: Please grant permission to Native Access to install dependencies. Please restart Native Access and try again. So I allowed Native Access full disk access. I restarted my computer, and reinstalled Native Access a dozen times, but still the same message appears, without the application opening and allowing me to download the product I purchased. I already spent hours trying to fix that issue, without any success. I am really tired to read all the threads about this problem without any progression whatsoever. I even updated to Sonoma to see if it has any effect : Still stuck. I feel tired, and I almost regret to have bought this library. I really hope somebody will be able to make it function, or show me how to refund. I must say that I am hesitating to buy other products I planned to get.

When I had a problem with Steinberg Dorico I had a technician on Zoom who helped me and fixed it

Tagged:

Comments

  • Milos
    Milos Member Posts: 1,867 Pro

    Hmm...

    Maybe it has to do with the internet connection, or if you are not logged in for NI website.

    Probably both.

    Check these things.

    It might help.

  • ppg
    ppg Member Posts: 2 Newcomer

    I finally find how to launch NTK Deamon File within the NA pack. It is functioning, I am downloading write now. If I could have these explanations at the beginning, I could save hours. Thanks anyway!

Back To Top