Kontakt 7 compatible with older NKI files?

New_Essay_6416
New_Essay_6416 Member Posts: 1 Newcomer

Has anyone had issues with older custom NKI files being compatible with Kontakt 7? Not asking about anything specific, just in general.

Thanks!

Tagged:

Best Answer

Answers

Back To Top