If I have an old version of Komplete with Replika, will I not get Replika in M1 mac support?

nightizm
nightizm Member Posts: 6 Newcomer

If I own Replika with an old version of Komplete (I think I bought 10, 11 or 12), will it forever be outdated? I see Replika now has M1 support, so I'm wondering if I'll have access to the newest version of Replika with M1 support?

This question stands for any plugin really.. but specifically Replika is bridged in a lot of my old projects so I don't want it to be that way anymore.

Let me know, thanks!

Tagged:

Best Answer

Answers

Back To Top