Kontakt 7 Content Missing works only with "browse for files"

Marco991 Member Posts: 2 Newcomer

I've been trying to solve this issue since months.

I bought the 3rd party kontakt library "Trailer Brass" by Musical Sampling, I installed it and everything worked fine. I added it in Kontakt 7, and no problems.

Then I bought a new external SSD and moved all the libraries there. The ones that work with Kontakt Player, as well as the ones that need the full version. I've relocated all of them properly and no troubles.

Now the ones that can be relocated via Native Access work just fine, but Trailer Brass, which I've relocated via "Pulse", don't work anymore.

When I open any project in Cubase or Logic, or even in Kontakt standalone, I get the Content Missing window. If I Browse for folder and go to the exact Samples location, Kontakt seems to not be able to see them. The only solution seems the option "browse for files" in kontakt. If I do so, the instrument is loaded correctly, but we are talking about over 1000 Samples. Plus when I close the project and open it again, the same problem is back.

I've tried the following solutions:

  • Reinstall Trailer Brass library
  • Remove the library from kontakt and re-add it
  • Reinstall Pulse
  • Reinstall Kontakt 7
  • Make sure Full Disk Access is Enabled
  • Reinstall Native Access
  • Reinitialize the Kontakt Database
  • Delete the User Preferences

Nothing of that seems to work.

I've contacted both Native Instrument Support and Musical Sampling support. They said they have never heard anything like this and left me alone after telling me to try a couple of the steps listed above...Today I receive an email sayin that my support request is deemed solved...FUNNY

Please help!!



  • Gee_Flat
    Gee_Flat Member Posts: 906 Guru
    edited September 25

    After browsing for the files, maybe a 'batch re-save' for that instrument in standalone will fix it.

    The solved response is probably due to it being an unsupported 3rd party library.

  • Marco991
    Marco991 Member Posts: 2 Newcomer

    Thanks but unfortunately it doesn't work

  • slinkyfra
    slinkyfra Member Posts: 1 Newcomer

    I have the same issue! It can locate the files if I choose them manually, but not if I select "browse for folder".

    This is crazy, did you find a resolution?

Back To Top