"One or more Kontakt instances cannot be recalled" error

Deadwing5
Deadwing5 Member Posts: 10 Member

As pictured. I cannot resolve this issue.

I recently built a new PC and the only drive that I swapped for a new one was my system drive. My sample library drive and audio drive are the same drives from my old PC. I get this error when I try opening any old sessions with Kontakt or Komplete Kontrol hosting Kontakt. When I open the instances of Kontakt/KK to resolve the issue, it gives me a dialog box asking to located over 22,000 files. The files seem miscellaneous (for example, asking to locate Action Strikes when there's no instance of Action Strikes in the session). Because of the large number of missing files and seemingly miscellaneous nature of missing files, I cannot point directly to any folder. I don't know what it's asking me to locate.

System specs:

Komplete Ultimate 11

Windows 10 Home

Intel i7 11700k

32gb Kingston RAM

MSI H510M A Pro Motherboard

500gb SSD system drive

1tb SSD sample drive

1tb SSD audio drive


I also cannot contact support as mentioned in a previous thread, as the Wizard leads nowhere and the ticket options are related only to license transfer and order issues, both of which don't apply, so if anyone can reach out to me instead, I'd really appreciate it. If this thread is in the wrong section, move it appropriately. I don't know where else to post the issue. Please don't just close the thread.


Many thanks and all help and advice greatly appreciated.


Answers

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert
    edited March 2022

    Sounds like you are using the wrong wizard... try this one!!!

    Kontakt – Native Instruments (native-instruments.com)

    I recently moved all my libraries to a new SSD drive and have gotten that error several times, but never had it ask to locate a library that was not part of the project, so not quite sure what's going on there...

  • Deadwing5
    Deadwing5 Member Posts: 10 Member
    edited March 2022

    I managed to get a support ticket created via that link. I previously tried to but it didn't seem to work the first 2 times for me. Feel a little better now that the issue has been presented directly to someone at NI. Just waiting now on a response.

    I appreciate your input.

  • Matt_NI
    Matt_NI Administrator Posts: 1,079 admin

    @Jeremy_NI Have you seen this issue before ?

  • Deadwing5
    Deadwing5 Member Posts: 10 Member

    Some more information:

    When prompted to locate the missing files, I've tried every possible variation of the dialog box (search database, browse for folder, etc) and tried variations of the boxes to tick on or off. If it's looking for (for example) an Instance of Output's Substance, i'll try every variation of that dialog box to locate the missing samples. Most of them return immediately with no results. Browsing directly to the folder at least appears to scan through for a couple minutes, before returning with no results. Bizarrely enough, as I've just discovered, if I just "ignore this time", my computer freezes for about 30 seconds, and most things will load. I say most, because certain instruments (A Santur patch in India) for example, return with half the GUI missing, or the inner workings of a GUI. It looks like it's missing skins or whatever. Worse though is that it's also in Demo mode. Someone suggested I uninstall Kontakt 6 player and when I did that, I got no errors, but I also got no instruments loaded at all, so it doesn't even look for any missing samples as nothing is loaded. Perhaps I'm wrong about the miscellaneous samples. Because I couldn't hear anything (since kontakt wouldn't load) I had to guess based off memory what I used per session. I don't recall using Action Strikes on one of the sessions I opened, yet it asked me for the samples for that library, but perhaps I did have it loaded somewhere and not used it. Maybe forget focusing on that for now. All I know is that before switching to a new PC, all my sessions worked seamlessly with no "demo" issues or "GUI" issues or anything.

    For what it's worth, I don't appear to have any issues loading Kontakt either externally from my DAW, or into a new session in my DAW. It's all issues with any previous sessions.

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert
    edited March 2022

    Appears your issue goes a little deeper than originally indicated, based on the fact that libraries are messed up... when you put the new sys drive in, did you do a "System Restore" from a backup of the old drive (if the old drive did not just die) or did you just do a fresh install of Windows? If fresh install, did you do all the "Repairing/Locating" in Native Access for the libraries?

  • Deadwing5
    Deadwing5 Member Posts: 10 Member

    I decided to just allocate a couple of days to doing fresh installs of all plugins and applications on a brand new fresh hard drive so as to avoid any potential compatibility issues with the new PC build. I think I chose wrong doing that :) But yes, I "relocated" every NI library in NI Access. All is fine outside of old sessions. Any session done before the new PC build has this issue (as long as Kontakt plays any role in the session). But if I open Kontakt in standalone, there's no issues, or if I make a new session in Studio One, there's no issues.

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert

    Might be something to do with pointers in the Project files, not sure... Might be a stupid question, but when you search for the "Missing Stuff" (broad term used as it may be more than just samples) have you tried selecting the main library folder, not just the sample folder? As this issue creeps above my pay grade, all I can do is make suggestions at this point...🤪

  • Deadwing5
    Deadwing5 Member Posts: 10 Member

    I've tried the whole folder, the whole sample drive and the actual samples folder. Some good news. I'm having great success here using the "Ignore this time" option and just waiting. It's loading pretty much everything. One library that loads but won't play any sound is Signal by Output. Not sure why that is. But everything else, bar the odd patch like that Santur I spoke of running in demo mode, seems to be working. It's enough that I can at least get some stuff done. I may never get to the root of it all but I'm happy enough right now. Before I posted, I didn't know the "Ignore this time" option was doing anything. The PC would freeze and after about 20 seconds I'd close everything via Task Manager. It must be freezing because it's loading everything at once.

    This is good. I can work with this!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @Deadwing5 I couldn't find a request from you in our system. Or did you use another email address? Do you have a ticket number ? Did you get a reply from us ? Your issue looks like it needs onee of my colleagues to look deeper in your system.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    edited March 2022

    @Matt_NI Well, this error message is a common one:

    KONTAKT Error Message: "The state of some Kontakt instances cannot be recalled correctly"

    But for our friend @Deadwing5 here, the issue seems to be more complicated.

  • Deadwing5
    Deadwing5 Member Posts: 10 Member

    Hey Jeremy, I appreciate your reply. I got no email confirmation of a ticket but the Wizard said a member would be in touch, or something to that effect, so I assumed all was good. But sure, you can reach me at this account's email address if you want to forward it on to a colleague. Even though I'm finding workaround's, it sure would be nice to know what's happening and how I may fix it for now or even the future if I bump into it again.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    Ok, @Deadwing5 I contacted you, please get back to me by email.

Back To Top