Interments compatibility with kontakt 6

Omar17166
Omar17166 Member Posts: 4 Member

Some instruments like "Irish Harp" and "Hypha" cannot be found in kontakt 6, but appear only in kontakt 7. Is this the case?

Best Answer

  • LostInFoundation
    LostInFoundation Member Posts: 3,998 Expert
    Answer ✓

    They both require Kontakt 7. Irish harp minimum Kontakt 7.3.0, Hypha surely 7, don’t know which version and can’t check since both are not in the NI site anymore

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 3,998 Expert
    Answer ✓

    They both require Kontakt 7. Irish harp minimum Kontakt 7.3.0, Hypha surely 7, don’t know which version and can’t check since both are not in the NI site anymore

Back To Top