Kontakt Multi-Out in FL Studio - Problem

gcbeats
gcbeats Member Posts: 2 Newcomer

Hello,

Mac 0S Monterey 12.6.8

FL 21.1.1.1

Before explaining the problem I have, there was a Windows user with the exact same problem but managed to solve it via a reinstall of Kontakt - something I have tried among other recommended steps by Native Instruments with no success.

I have also followed the suggested articles on creating Kontakt multi-outs in FL Studio as well as removing Kontakt's default folder and opening the standalone plugin to reset the default output configurations - no luck.

I have a problem with Kontakt and the Processing Tab linked to the Automapping feature. In Kontakt, it allows me to create as many outputs as I want. However, each output has the same stereo channel "1/2" and not "1/2, 3/4, 5/6" etc. In FL Studio, there is only one radio toggle button saying "1 Node 0". Ive tried linking Kontakt to a midi out but it wont work because all audio is still going to the same mixer track.

I'm pretty sure both problems are linked, but I can not get each output to have ascending stereo channels in the first place.

A clean install of FL and Kontakt was performed and I am still having the same issue, which I'm going crazy over. Any ideas? Here are some pics:

Best Answer

  • gcbeats
    gcbeats Member Posts: 2 Newcomer
    Answer ✓

    This has been solved. 

    I tried deleting the 'default' folder within Kontakt again and loaded the standalone version which automatically created a new default folder with the original settings.

    In FL Studio I loaded an instance of Kontakt and all of a sudden I have ascending stereo channels for each output.

Answers

  • gcbeats
    gcbeats Member Posts: 2 Newcomer
    Answer ✓

    This has been solved. 

    I tried deleting the 'default' folder within Kontakt again and loaded the standalone version which automatically created a new default folder with the original settings.

    In FL Studio I loaded an instance of Kontakt and all of a sudden I have ascending stereo channels for each output.

  • scoopthecoin
    scoopthecoin Member Posts: 1 Newcomer

    when you say you deleted the default folder what do you mean? I’m having this same issue.

  • John Flood
    John Flood Member Posts: 1 Newcomer

    I was having the same problem. I went into the manage plugins and saw the Kontakt choice amongst other Kontakts. I did have to change the Effect/Synth. Neither was chosen. After doing that I opened this Kontakt 7. I checked and made sure it was 7 and not one of the others. Here is the results.

    I haven't tried anything else yet. Hopefully, that solves my problem. I am happy to report that is worked in my case. Good luck

Back To Top