No Komplete Kontrol instrument in Cubas/Nuendo 11

robhanson
robhanson Member Posts: 4 Sine
I have used the plugin mgt. to scan the system for the Komplete Kontrol vst plugin. I found in a (vst2.*.*). When adding an inst. Nuendo olny sees Kontakt player. I have search my entire system for a vst plugin, nothing found. I put in a support case no responce. Can anyone help?

Kind Regards,
Rob Hanson

Best Answer

  • robhanson
    robhanson Member Posts: 4 Sine
    Answer ✓

    After following all install and integration setups I still could not see the Komplete Kontrol instrument in add new instrument. In the Plugin Mgt. both (Komplete Kontrol and Kontakt) VST’s are listed but KK was not listed as an instrument when adding a new Inst.

    The fix: In the Plugin Mgt. there is a “Plugin Connections and options” tab. It was set to “NI” instead of default. This may have been changed by NI Access at install? In order to see the KK VST instrument it need to be set to “default”. Select the down arrow and select "default". The KK instrument should now be visible in the add instrument list.

    I hope this helps someone else.

    Kind Regards,

    Rob Hanson

Answers

  • robhanson
    robhanson Member Posts: 4 Sine
    I guess I get to answer my own question. The issue is with the user/me. For the plugin to show up in the add Instrument. I needed to set the Plugin Mgt. filter to default. When the filter tab is set to NI the Komplete Kontrol instrument is not visible when add an Instrument in Cubase/Nuendo
  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 668 mod
    Hey Rob,
    Sorry for not seeing your post earlier. Glad you found your way around it. We have this article regarding Cubase and plug-in administration, maybe that can help as a reference: Plug-in Administration in Cubase 9 (and higher)
  • robhanson
    robhanson Member Posts: 4 Sine
    Answer ✓

    After following all install and integration setups I still could not see the Komplete Kontrol instrument in add new instrument. In the Plugin Mgt. both (Komplete Kontrol and Kontakt) VST’s are listed but KK was not listed as an instrument when adding a new Inst.

    The fix: In the Plugin Mgt. there is a “Plugin Connections and options” tab. It was set to “NI” instead of default. This may have been changed by NI Access at install? In order to see the KK VST instrument it need to be set to “default”. Select the down arrow and select "default". The KK instrument should now be visible in the add instrument list.

    I hope this helps someone else.

    Kind Regards,

    Rob Hanson

Back To Top