How do I increase the tempo range of current decks for S4 MK3?

DJGreg2 Member Posts: 3 Newcomer

Changing the "Set Tempo Range To" percentage to a different percentage is not changing the "Current Tempo Range" for the decks. No matter to which percentage I set the range, the "Current Tempo Range" for the decks remains at 8% and are grayed out. I want my decks tempo faders to be at 35%. How do I get the "set to" and "current range" to match? Thanks.


    LXNDR_BE Member Posts: 68 Helper
    edited September 6

    On the S4 configuartion page in preferences, do you use absolute or relative mode?

    If the faders are greyed out, do you use MasterSync?

    Did you change or overwrite the Mapping in any way?

  • DJGreg2
    DJGreg2 Member Posts: 3 Newcomer

    I'm using relative mode. I'm using the S4 MK3 controller jog wheel tempo faders to control speed.

    The fader "Current Tempo Range" is 8% for all mix decks in the preferences and is greyed out. (see pic).

    I'm trying to figure out how to change the range to 35% from 8%.

    I do use Master and Sync buttons for beat matching. I did not change the mapping. I assume I'm using default mapping.

  • red_nick
    red_nick Member Posts: 32 Newcomer

    Can you change which sound card you have selected and try again?

Back To Top