Cannot here (preview) certain instruments in Komplete Control S49 MK2

Mirco Schebago
Mirco Schebago Member Posts: 2 Newcomer
edited August 2023 in Komplete Kontrol

Dear community,

I have loaded instruments etc. via native access. I can see all of them in Komplete Kontrol (Software Standalone Modus) and in the Display of the Keyboard (Kompl. Kontr. S49 MK2).

PROBLEM:

For some instruments, no audition is possible via Komplete Kontrol. For example, when I select the instrument "Electric Suburst", I hear the various possible sounds, but when I select "Strummed Acoustic", I hear nothing.

Also when I select drums with Komplete Kontrol (e.g. Studio Drummer) I can't hear anything. Regarding Keys: Pre-listening works for "Vintage Organs", but not for "The Gentleman". I have looked at the installation paths (all paths set as explicitly recommended by Native Instruments) etc. and also looked to see if everything else I need is installed (Kontakt 7 is installed).

But the Problem still exists.

Does anyone know where the problem lies here.

Would be very happy to get an answer.

Many greetings from Germany

Mirco

Tagged:

Best Answer

  • Kymeia
    Kymeia Member Posts: 3,469 Expert
    Answer ✓

    Have you got the Preview Library installed from Native Access?

Answers

  • Kymeia
    Kymeia Member Posts: 3,469 Expert
    Answer ✓

    Have you got the Preview Library installed from Native Access?

  • Mirco Schebago
    Mirco Schebago Member Posts: 2 Newcomer

    Hey Kymeia, thanks for answering

    your tip helped me!

    I thought I had Previews installed, but now realized it didn't work.

    Tried to install it again, did not work again. Then found the solution to my problem (Forum + NI Homepage) --> topic:

    Native access stuck on installing "previews"

    If someone has the same problem as me and looks here at this point in the forum:

    The solution proposed by Native Instruments worked for me:

    First I closed Native Access, restartet my Computer - than:

    • in Native Acces: opened Preferences --> File Management: For "Content Location" I choosed a new folder with shorter Path (D:\NI Content instead of "D:\Native Instruments\NI Content)
    • than i startet Previews installation again --> and it worked

    Have a nice day,


    Mirco

Back To Top