My KK s49 mk2 used with standalone KK generates a 'ploc' on Fables and Lores instruments

CSurieux
CSurieux Member Posts: 13 Newcomer
edited August 2023 in Komplete Kontrol

I recently bought Fables and Lores, good job, but I have a pb : when using Komplet Kontrol standalone and a KK S49 mk2, I have a 'ploc' each time I move the 'Power' assigned pot from zero, only on this zero value change, each time :(. Past zero is ok.

But many presets are registered with Power=0 and the pot is here to change this.

Annoying for such beautiful sounds.

It can't be my s49 because this pot is continuous and working without this 'ploc' on other situations in other plugins.

I am using a solid PC W11 -I5 12600 + 64G ram, ssds, etc.

But I have same pb with Lores and Fables...

On Youtube, Channel Evolution answered to this same question :

"from what I understand this is an issue with the way kontakt handles certain effects. Unfortunately there is nothing we can do to fix this on the scripting side of things. That said I’ll bring this to NI’s attention and see if a future fix can be made."


Am I the only one ?

Any known fix ?

Thanks

Answers

  • Kymeia
    Kymeia Member Posts: 3,485 Expert
    edited August 2023

    Sorry but I'm not sure what you mean by a 'ploc'? The Power knob seems to be working OK for me but not knowing what you refer to makes me wonder if I am missing something?

    The main issue I have with Lores/Fables is the inexplicable decision to use the modwheel for a volume control, thus making it impossible to use it for actual modulation. I don't know why the Modwheel and Expression params were not just made macros that could be assigned to whatever you want instead of being hard assigned (I would much rather they were just KK knobs). First we get a 'Playbox' you can't actually play, and now this, were these instruments designed by people who don't use keyboards?

  • CSurieux
    CSurieux Member Posts: 13 Newcomer

    "Sorry but I'm not sure what you mean by a 'ploc'? "

    A noise similar to phonetic 'ploc' ;) How could I explain this better ???

  • Kymeia
    Kymeia Member Posts: 3,485 Expert

    Thanks I will try and listen for it

  • Kymeia
    Kymeia Member Posts: 3,485 Expert
    edited August 2023

    Yes I can replicate this - a glitch/click sound when power is 0 and you turn the knob ever so slightly

    It's a Kontakt bug I think as I get it also in standalone Kontakt, not loaded in KK, just using the mouse to move the power knob. I have reported it to the Kontakt team

  • CSurieux
    CSurieux Member Posts: 13 Newcomer

    Thank you, great to not be alone on this.

    And for modwheel and expression, I agree with you, strange decision, it would had been better to be able to select an assignement.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,850 mod

    @Kymeia Thanks for the report. Where did you report it? I just want to be able to follow up!

  • CSurieux
    CSurieux Member Posts: 13 Newcomer
Back To Top