Fables will not run with latest Kontakt 7 version

Marcus_s
Marcus_s Member Posts: 6 Member

I just bought Fables. I got a error message when I start it in Kontakt 7

Your version of Kontakt is too old to load this file.

Please update to the latest version.


It is the latest version!

Best Answer

  • Marcus_s
    Marcus_s Member Posts: 6 Member
    Answer ✓

    I found the problem by myself. Old IMac with Catalina. Latest Kontakt 7 is here 7.4. My Macbook runs with Monterey and Fables runs perfectly.

Answers

Back To Top