Fl studio FLP kontakt 5 plugin backward compatibiltiy

MusicFlow
MusicFlow Member Posts: 1 Newcomer

Hey guys,


I have an old FLP that used Kontakt 5 and so when i load the project FL studio asks for the kontakt 5 VST while kontakt VST is being used right now. The same issue with guitar rig 5 VST


Any workaround for this issue?


TIA

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,915 mod
    edited August 2023

    Kontakt or Guitar Rig are not retro compatible. Here you can find an installer for Kontakt 5 Player: Kontakt Player 5.8.0 and Guitar rig 5.2.2 .If you need the full versions for your old projects, you'll need to buy a Kontakt 5 license on the second hand market as we don't sell it anymore. You can try here: Buy / Sell / Trade

Back To Top