No arturia products in the library 😭

cedrimske
cedrimske Member Posts: 18 Member
edited August 11 in Komplete Kontrol

hi evrey body

i dont understand i can t see my library arturia and other in the Library...

i have the same problem with maschine and komplete kontrol


Best Answer

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,301 admin
    Answer ✓

    Hi @cedrimske did you get a reply from our support team today?

    I'm summarizing the message here in case you missed it.

    Our support team was unable to find the contents of the presets. The Lacie drive is formatted in HFS+, which is now very outdated. This could be the cause of the problem: Notes on Hard Drive Formats on Mac Computers

    A solution is to reinstall Arturia plugins, making sure that the NKS presets install location is set to the default location on your system disk.

«1

Answers

  • cedrimske
    cedrimske Member Posts: 18 Member

    no body can help me 😔

  • Simchris
    Simchris Member Posts: 148 Advisor

    Did you install the NKS/Komplete Kontrol files for the Arturia apps?

  • LostInFoundation
    LostInFoundation Member Posts: 3,176 Expert

    …and also…are them version 6.1 or newer? Before this update they were not NKS compatible

  • cedrimske
    cedrimske Member Posts: 18 Member

    i dont understand what you say ...sorry

    before it s work good 🤦‍♂️

    and the problem was aith mashine and komplete kontrol and not only with arturia .

    before i can see my eventide reberb and other thing .

  • cedrimske
    cedrimske Member Posts: 18 Member
  • LostInFoundation
    LostInFoundation Member Posts: 3,176 Expert
    edited August 10

    No, the Arturia Plugins, but you already said they were showing up before, so it’s not this

  • cedrimske
    cedrimske Member Posts: 18 Member

    ok thank you for you respond

    i dont understand why

    all my plugin are update

  • cedrimske
    cedrimske Member Posts: 18 Member

    Anybody knows a solution ?

    native instrument can you help me ????

    i have send many mail to the support but no response...

  • JesterMgee
    JesterMgee Member Posts: 2,095 Expert

    Can you post a screenshot of the library tab? If the NKS support files (needed by plugins to show in Komplete/Maschine) have been installed then there will be an entry in the library tab for the plugins. If this issue has just happened out of nowhere then it is strange, you could try a rescan of the library tho. Otherwise not too sure

  • cedrimske
    cedrimske Member Posts: 18 Member

    I am not sure to understand what you say about library.

    But I don't understand why NI don't respond to me ...

    I have made a ticket, but I never receive response, or 1 month later ...

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,301 admin
    Answer ✓

    Hi @cedrimske did you get a reply from our support team today?

    I'm summarizing the message here in case you missed it.

    Our support team was unable to find the contents of the presets. The Lacie drive is formatted in HFS+, which is now very outdated. This could be the cause of the problem: Notes on Hard Drive Formats on Mac Computers

    A solution is to reinstall Arturia plugins, making sure that the NKS presets install location is set to the default location on your system disk.

  • Kymeia
    Kymeia Member Posts: 1,960 Expert
    edited August 11

    I'm guessing the NKS resources are not installed - just the plugins. The problem is the Arturia Software centre, in an attempt no doubt to simplify things, by default has a silent install option. However sometimes that means if the person installing stuff did not know to select the additional NKS third party resources when first installing then all installs default to that setting.

    Go into Arturia Software Centre Preferences and uncheck this option

    Install just one plugin and make sure you select the custom install and the option to install third party/NKS content. Once that is installed you can select silent install again and install the rest and the chosen options should now be applied.

    tbh I can't see how this could be HFS related, if you don't have a SSD HFS+ should be fine - my external drives are mix of AFS and HFs+ and I have no problems with any of them.

  • cedrimske
    cedrimske Member Posts: 18 Member

    thanks a lot 😍 it s work

    i hope the custom install  arturia don t install all on my disc macintosh hd 😅

    because it take many on my disk

    i have an other problem because i dont see izotope to and eventide

    do you have an idea

  • cedrimske
    cedrimske Member Posts: 18 Member

    Another's things , i see you have a link to NKS library

    how did it work?

    i can put the different folder somewhere?

  • LostInFoundation
    LostInFoundation Member Posts: 3,176 Expert

    In any case, being the hard disk HFS+ or not, since he says they were listed before I don’t know how support could answer that this is the problem…and even mark that answer as accepted…

Back To Top