Which will be the most less/oldest version of MacOS my KS88 and MACHINE+ could be used with?

Hello Community

Since I lately owned those two mentioned above, now it comes into question, that my (actual) used MacOS (10.15.7) seems to be too old/outdated to be usable wit those two HW devices; esp. with their included SW bundles.

Where/How can I find out which may be the last and oldest MacOS version the included SW & HW for those two devices will work with? So that not to be forced to now also by a new MAC.

(Pls. do not suggest to use windows; I am fed-up with this ****** sh...)

Thanks for your responses.

Kind regards,

Roger

Best Answers

Answers

Back To Top