Street Swarm expansion consistently fails to install on MASCHINE+

bgrant24
bgrant24 Member Posts: 12 Newcomer
edited August 2023 in Maschine

I've tried numerous times, across three SD cards, to install the Street Swarm expansion on my MASCHINE+. All attempts fail after the "Downloading" stage and at the "Installing" stage. No other information than a "FAILED" status is available to me.

I have taken all recommended steps, including deleting previous download attempts. The firmware is up-to-date.

One clue as to why this seems to fail on every single attempt is the fact that the download size is always greater than the package size displayed under the expansion name on the factory library page. See attached.

Note that I have identical issues with the Marble Rims expansion. All other expansions install without issue (eventually).

Anyone experienced similar issues?


Answers

  • LostInFoundation
    LostInFoundation Member Posts: 3,951 Expert

    2Gb of 1.8Gb is indeed strange…

    I suspect is something related to the iso they have on their servers.

    I would try to wait some days and see if they fixed it (maybe opening a ticket with support to make them aware of the situation)

  • bgrant24
    bgrant24 Member Posts: 12 Newcomer

    Yes, I suspect so. It tends to fail early during the installation stage, so it probably aborts after a failed integrity check.

    I'll stick the failing expansions in User Content for now.

  • LostInFoundation
    LostInFoundation Member Posts: 3,951 Expert
    edited August 2023

    Please…if you can, open the ticket…making them aware could avoid same issue for many other users

  • bgrant24
    bgrant24 Member Posts: 12 Newcomer

    Don't worry, I've created an issue (as I have done with other bugs encountered with the MASCHINE).

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @bgrant24 I just installed Street Swarm successfully, after quite a while, I must admit. Can you check again, see if that was a momentary problem on our side?

  • bgrant24
    bgrant24 Member Posts: 12 Newcomer

    Thanks, @Jeremy_NI.

    The issue remains, unfortunately. It seems the issue arises at around the 75% mark, where it jumps from 1GB of 1.8GB downloaded, to 2GB of 1.8GB downloaded with a percentage label of 80%. This has happened multiple times per day since 29 July, so we're approaching at least a week of the same outcome.

    Is there anyway to bypass a cache that I might be stuck on?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @bgrant24 I don't think so, hopefully my colleagues can help you more than I can. One little thing, just to make sure, when you delete the previous download attempt on the SD card, do you empty the trash afterwards? Very often if you don't empty the trash when deleting a file on an external hard drive (or sd card) the file stays on there.

  • bgrant24
    bgrant24 Member Posts: 12 Newcomer

    @Jeremy_NI I do, yes. I've actually attempted the installation on several cards, including previously unused cards, with the same result from subtly different states.

    The installation has failed in all of the following scenarios:

    • Directly onto factory provided SD card
    • With user provided, device formatted SD card
    • With user provided, computer formatted SD card (Disk Utility)
    • With some variation of the above

    Each scenario had at least one attempt, and all had previous downloads deleted and fully trashed after failed installations.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    edited August 2023

    @bgrant24 Ok, thanks for the update, my colleagues should get back to you shortly.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @bgrant24 My colleague suggested that you try another network, did that work out?

  • ozon
    ozon Member Posts: 1,224 Expert
    edited September 2023

    Do you have sufficient free space on your SD card? (at least triple the size of the download)

  • bgrant24
    bgrant24 Member Posts: 12 Newcomer

    Yes, all cards used in previous attempts have at minimum 128GB capacity. In many cases the download has failed when it has been installed in isolation on a freshly formatted card.

  • bgrant24
    bgrant24 Member Posts: 12 Newcomer

    No, unfortunately not. I had debugged this myself before raising the issue here as a sanity check. The issue is/was completely independent of any local state, network or storage.

    It's worth noting that I have since given up trying to install the expansion and have settled for sticking it in User Content.

Back To Top