I cannot install Native Access. Dependency Installation Process is taking longer than normal.

Nebop
Nebop Member Posts: 2 Newcomer
edited August 2023 in Native Access

I cannot install Native Access due to the fact that the software is stuck on, "Dependency installation process is taking longer than normal." I am trying to install this on windows 10 and followed the trouble shooting guide provided but It did not solve my issue.

My problem persists despite following the steps on the webpage. I have spent over $2500 on this software and cannot even install it nor is there any way to contact customer service. please help.

Best Answer

Answers

  • Nebop
    Nebop Member Posts: 2 Newcomer

    Sunborn you didn't even bother taking the time to read my question in its entirety. As I have already stated in my original question, I have already tried the trouble shooting steps provided by Native Instruments on the Dependency Installation and that tutorial didn't solve my issue. You just gave me a link to the same trouble shooting tutorial that I have already tried. Is there anyone and Native Instruments who can help me with this beyond reposting links that do not solve my problem?

  • Sunborn
    Sunborn Member Posts: 2,193 Expert

    First of all, as many other people, i read really fast (optical type of person), so if you used wrong words my brain doesn't catch them... In your case, "trouble shooting" means nothing (actually it means "i shoot troubles")... The correct expression is "troubleshooting" -one word-), so yes, my brain completely by-passed this expression. Plus that "followed the trouble shooting guide provided" without a link or an image etc. mean nothing... it could be anything. We are not obligated to remember every single NI solution. Neither we are obligated to "guess" whatever anyone means. So, cut the "you didn't even bother taking the time" nonsense in your very first post here. We are members of the forum, like you, not NI employees. Welcome to the forum by the way! :-)

    Anyway, the solution is there, if it is not working, then you either, did something in a wrong way, either you didn't run application as Administrator, either you have remains from an older Native Access installation. This is the most common reason of your problem. The forum has dozens of similar posts, reporting the same problem, yet, almost nobody ever point out the obvious! Old version MUST uninstalled first, before install the new version. This is a very basic general rule, especially in Windows.

    So, please, first check if you have Native Access 1 (the old version) installed. Or some remains of it. If yes, then remove it completely and install Native Access 2 (the new version).

    However, before doing anything, please go to your Services and be sure that NTKDaemon is set to Automatic and check if it's running too (Native Access should be closed).

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod
    Answer ✓

    @Nebop There is already a pinned thread about this issue in the forum: Issues: Dependency installation process is taking longer than normal

    Please post any comments you think is necessary there. I will close this current thread, only to streamline communication.

    If nothing in that thread helps, please get in touch with support here: http://bit.ly/NIsupport_install

This discussion has been closed.
Back To Top