NA stuck on "Starting" when upgrading 3rd party plug-in

Towjam
Towjam Member Posts: 26 Member

I just updated a 3rd party plug in from version 1.0.0 to 1.0.1 It' still showing as 1.0.0 in Native Access. Within Native Access, I click the option to "Reinstall" the plug and I verify that the installation path is correct. At this point, NA shows "Starting..." but then it just hangs there and never appears to reinstall or update the plug-in. The plug-in does open in Kontakt so I know it's installed properly.

My question: How do I get NA to reflect the new version number - or at least have NA try to reinstall?

MacOS: Ventury 13.4.1

Native Access: 3.5.0

Plug-In: Impact Soundworks Pedal Steel

Tagged:

Answers

  • AxeHandle
    AxeHandle Member Posts: 5 Member
    edited July 2023

    Verify with Impact Soundworks that this is even an issue. Chances are that it isn't.

    It could just be that they haven't synced their product information for NA and as far as NA is aware of v1.0.0 is the latest available.

  • Towjam
    Towjam Member Posts: 26 Member

    I do have a ticket opened with IS just to verify versioning numbers. However, I'm still wondering why NA just hangs with "Starting." Exiting NA and restarting clears the message but it's still disconcerting.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @Towjam Is the issue fixed now?

  • Towjam
    Towjam Member Posts: 26 Member

    @Jeremy_NI,

    Yes and no. I did verify with IS that NA won’t necessarily reflect the most current version number. In my case, I do have the the latest version of Pedal Steel installed (1.1). I can verify this using IS’ download manager, “Pulse.” However, if I attempt to reinstall PS from within NA, it just shows “queued” and doesn’t appear to do anything.

    At this point, it’s not hindering my ability to use the plug-in so I haven’t spent any more time t-shooting it.

    Thanks for checking in!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @Towjam If you're still having issues you can get in touch with our Native Access specialists here: http://bit.ly/NIsupport_install

Back To Top