Why do i only hear a piano sound even when i use different instruments in the library ?

Options
Pierre.A
Pierre.A Member Posts: 4 Newcomer

Hi,

I just received my Kontrol A61, i installed Native Access and all the library in it, add my serial in it, then open Komplete Kontrol, do the things in the preferences, and then when i try to use the library, i only get the game piano sound, and i don't hear the instruments preset of the library, like it doesn't work and i don't know what to do, can someone help me please ?

Best Answer

  • JesterMgee
    JesterMgee Member Posts: 2,682 Expert
    Answer ✓
    Options

    You also have the default MIDI output selected which is why you could hear a piano sound. Deselect that because you dont want your keyboard sending to the in-built MIDI engine.

Answers

  • Uwe303
    Uwe303 Moderator Posts: 3,235 mod
    Options

    Hello,

    that seems to me like a setup issue, you maybe send midi somehow to your soundcard, and that produces that piano sound. Additionally you don't have setup the soundcard/audio interface as your output device correctly. Can you post a screenshot of your audio and midi settings and while being there check if you have set the audio output correctly. And midi in enabled for the keyboard midi in (not DAW port). Under midi out you can disable everything, then the piano should disappear.

  • Pierre.A
    Pierre.A Member Posts: 4 Newcomer
    Options

    And when i play this piano, the sound is really low

  • Pierre.A
    Pierre.A Member Posts: 4 Newcomer
    Options

    So, i tried the settings you told me, but i don't hear anything, where do i change the audio output ?

  • Pierre.A
    Pierre.A Member Posts: 4 Newcomer
    Options

    Ok, i found the problem, you were right with the settings, and why i couldn't hear the sounds is because i didn't change the output device of ASIO4ALL software, thanks for the help, hope it can help newcomers too !

  • JesterMgee
    JesterMgee Member Posts: 2,682 Expert
    Answer ✓
    Options

    You also have the default MIDI output selected which is why you could hear a piano sound. Deselect that because you dont want your keyboard sending to the in-built MIDI engine.

Back To Top