Maschine Jam: Perform FX stops working when changing group on the MK3

The Karma Keeper
The Karma Keeper Member Posts: 5 Sine
edited March 7 in Maschine

Hello guys, I'm trying to escape from this trapplebox!

i was using a MacBook Air with my setup, and I never had this experience. If I was using the perform fx on my Maschine jam, I was able to use in the same time, my Maschine mk3( for example for change groups).

Now I installed everything on my new MacBook Pro, but when I do the same thing as before, now the perform fx stop to work, and I have to trigger it again. Somebody now how to make it again as before?


I'm using Maschine software, but I didn't installed rosetta, because apparently everything work right. so I run everything on the Mac system.


Thank you so much, hopefully some of you can help me!🤞

Comments

  • Kubrak
    Kubrak Member Posts: 679 Saw

    I have Jam, I can check it on Win. The current version and some older version (year, two old, I guess).

    But describe me, what exactly has changed. Not sure what you mean by Perform FX.

  • The Karma Keeper
    The Karma Keeper Member Posts: 5 Sine

    Hey Kubrak thanks for your answer.

    So I press the perform FX button that enable the touch strip of the jam for control (the different effects like filter, stutter,burst echo and other), and I start to use them, if I change group with maschine mk3 the perform FX of the jam stop to work, and I have to press the touchstrip again to take control of the effect...

    I tried today again on my MacBook air and it work normally, I have full control of the touchstrip and at the same time of the maschine mk3.

    Any chance to post a video up here?

    Thankyou so much.

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 672 admin

    Hi @The Karma Keeper I saw you contacted our support team by email in the end and they might be able to confirm that this is indeed a bug. Please keep us updated.

  • Kubrak
    Kubrak Member Posts: 679 Saw
    edited March 12

    @The Karma Keeper the same on Win10 and current version of Maschine 2. If I keep touching the touchstripe while in Perform FX mode (using effect) and press any of Group A-H buttons (on any controller, even on Jam) the effect becomes inactive. One has to retouch the stripe to put in on.

    It looks like a bug. Even pressing the Group button of currently active Group (so no Group change) switches off the efect.....

  • basehead617
    basehead617 Member Posts: 47 Tri
    edited March 12

    maybe i’m misunderstanding but how is that a bug? when you change groups you also change what sound is active/being edited so Perform FX is now a different (and possibly nonexistent) controller


    Edit: oh even the same group button not changing the sound? anyway just don’t do that then? lol

  • Kubrak
    Kubrak Member Posts: 679 Saw

    In PerformFX one may have active and under control effect plugin for each Group A-H. You may modify the effect value simultaneously for all 8 groups using 8 fingers.

    So, changing the group should not affect the behaviour as effect may be activated and value changed no matter what group is active. (Not speaking about changing from given group to the very same group...)

  • Guitoune
    Guitoune Member Posts: 13 Sine
    edited March 12

    Hi,

    That's something I already posted on old forum and that is very frustrating...

    Unfortunately I had no answer about a fix.

    I make a lot of music lives and this thing is blocking me, I have to think about changing Group for the one I want to use after using Perform FX before using it...

  • The Karma Keeper
    The Karma Keeper Member Posts: 5 Sine

    Hey guys, thanks to you all for the answers!

    So, I contacted the support of NI, and they told me that they encounter too the issue once they try replicate.

    I send them the version I was using before the issue compare.

    So hopefully will be an update to the software that can fix this problem 🤞

Back To Top