Native Access stuck on "Starting" for every download.

Options
Chartreuse
Chartreuse Member Posts: 9 Member
edited July 2023 in Native Access

Just as the title says. It never actually downloads/installs the library I want it to (have tried many), just says "Starting". It was working great for a few days then this happened. I re-installed it and re-started but the problem persists. What do I need to do to get it to work properly again? I'm on Mac Ventura 13.4.1.

Tagged:

Best Answer

  • Ed M
    Ed M Member Posts: 148 Advisor
    Answer ✓
    Options

    I opened a ticket for exactly this problem 2 weeks ago. At least it is good to see I am not the only one with this problem.

    The problem wasn't solved, but I received a few direct download links, as workaround. End of the day, the answer was that Sonoma wasn't officially supported yet, so no further support could be given.

    Fingers crossed for a rapid NA update, and with support for Sonoma.

«13

Answers

  • PoorFellow
    PoorFellow Moderator Posts: 3,711 mod
    Options

    Are you using latest version of Native Access ?

    Native Access :    

    https://www.native-instruments.com/en/specials/native-access-2/   

    OR

    https://www.native-instruments.com/en/support/downloads/

  • Chartreuse
    Chartreuse Member Posts: 9 Member
    edited July 2023
    Options

    I am, yes, and tried re-installing it too. Also it has Full Access on the Mac.

  • PoorFellow
    PoorFellow Moderator Posts: 3,711 mod
    Options

    Personally I do not know what else to suggest, But I can call for an expert Admin from NI who might just tell you to contact support , but if then I will leave that to him..

    @Jeremy_NI , appears as if this issue has missed your keen eye but since you have a Mac then at least you might be of more help than I ! 🙂

  • Chartreuse
    Chartreuse Member Posts: 9 Member
    Options

    Seems to have mysteriously gone away this morning. Well, good. Thanks for responses!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,440 mod
    Options

    I was not aware of this issue, good to know it seems to be resolved. Not sure if it's relevant here but it's not only Native Access that needs the full disk access treatment, it's also the NTKDaemon, as explained in this article: Native Access Error Message: "Installation Failed" (Mac)

    @Chartreuse Good to know the issue is resolved now, don't hesitate to come back to the thread or get in touch with our support if the issue would appear again.

  • dcollett
    dcollett Member Posts: 6 Member
    Options

    @Jeremy_NI, I have exactly the same issue. Yesterday, I purchased NI FM8, entered the SN, and it appears in Native Access (NA). But every time I click on install, it just says "Starting..." at the bottom.

    I'm using a Mac mini, M2, Mac OS 13.5. I have the latest versions of Kontakt and NA (for the M1/M2).

    Here's what I've tried (many times):

    • Mac System Settings > Full Disk Access: these are turned ON: Komplete Kontrol, Kontakt7, Logic Pro, Native Access, NTKDaemon, Reaktor 6
    • Internet connection is strong; can up/download other files & web pages/email
    • Restarted the Mac (many times)
    • Reinstalled Native Access (many times)
    • Re-entered the SN for FM8 (makes no difference)

    What can I do? Thanks for your help.

    David


  • Isti_NI
    Isti_NI Customer Care Posts: 11 mod
    Options

    Hi dcollet,

    the only thing I can think of is that there might be an issue with the file Native Access uses to download FM8.

    Please try the following:

    1. Open Finder
    2. Open the "Go" dropdown menu and select "Computer
    3. Press Command + Shift + . (the period key). This will show hidden files in the folder.
    4. select the folder "tmp"
    5. delete every file that has the ending ".metalink" (they look something like this: 2dd7-1b35-1e57-4a49.metalink)
    6. restart your computer
    7. open Native Access

    Does the installation of FM8 start now?

    In case the download is still stuck, you can also download the FM8 installer directly from here.

    I hope this helps!

  • lintendo
    lintendo Member Posts: 1 Member
    Options

    I have this problem as well, with Now and Battery Now Library. Removing the .metalink files in the tmp folder did not help. Also tried to delete the library folders via finder. Nothing helps. Any ideas?

  • Hayo_NI
    Hayo_NI Product Team Posts: 297 mod
    Options

    Hey all, while 3.6.0 is shipping soon with uninstall, we're already working on 3.7.0 which will be a massive overhaul to the download experience. Hopefully then this issue should be resolved. If you see this issue happening again, please immediately reach out to support with an attached daemon.log file, so we can test these cases and see if we will resolve this issue as a result. Thanks, and apologies!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,440 mod
    Options

    @lintendo If the solutions provided did not work out, you can get in touch with our support here: http://bit.ly/NIsupport_install

  • dcollett
    dcollett Member Posts: 6 Member
    Options

    I've tried everything listed above, including re-installing the software (several times), restarting, etc. I'm using NA 3.6.1 on a Mac M2.

    It doesn't matter what I try to install or update, all I get is the "Starting..." message.

    For the high cost of Kontakt, it's absurd that we can't download or update. Software companies with a single developer can do this properly – but the huge staff and resources at NI can't figure this out?

    For anyone else with this same issue, there is a solution – download the 1.x version of Native Access. Note that you may need to completely remove the 3.6.x version and restart your computer.

    Yes, this is absurd that the oldest version can download and update, but that NA is already at 3.6 and can't do it. :/

    A complement to NI's tech service – they have been nice and always replied to my emails. And they have sent me individual installers. However, this doesn't solve the issue.

    NI – please make this a priority!

  • speziak
    speziak Member Posts: 3 Newcomer
    Options

    Same issue, I've now uninstalled everything 2X and I am "queueing," or it just says "started." There has to be a better way. I could use some help as I'm uncertain what to try next. All permissions are fine (full disk access), machine works great, this is my only problem.

  • PoorFellow
    PoorFellow Moderator Posts: 3,711 mod
    Options

    Sometimes MAC problem is that destination needs to be formatted with apple file system..

  • seq_star
    seq_star Member Posts: 3 Member
    Options

    I have the same problem - Just upgraded to Komplete 14 - trying to download Ozone and Session Bassist ... Native Access just gives me a 'Starting...'

    Mac mini M2 Pro

    MacOS 14.0 - Sonoma

    Native Access Version 3.7.0 (b128381 / 1.14.0.0)

    Please Help!!

  • LordRanekith
    LordRanekith Member Posts: 1 Newcomer
    edited October 2023
    Options

    Dealing with the same issue here. MacBook Pro, Sonoma 14.0, Native access 3.7.0 (and tried several older ones). Full Disk access granted, as well as to NTKDaemon.

    I purchased Guitar Rig 7, already own Komplete 13 Ultimate. I only realized the problem after purchasing Guitar Rig 7, but it's not the only application that won't install. There are 15 other pending updates that are stuck in the same loop.

    Can't be this complicated...

    Obviously it's a Mac issue with the new chipsets.

    Thankfully I didn't bite on the $499 upgrade to 14 Ultimate.

    This is the furthest I've got. It will "Calculat(e) time remaining" indefinitely.

    Help!

Back To Top