Kontakt 7 doesn't show all libraries installed

Greg Ive
Greg Ive Member Posts: 7 Newcomer
edited July 2023 in Kontakt

Hey there, something went wrong today. I installed some libraries for Kontakt 7, but I can't find it in browser even if I can see it in Options section (as you can see on the screenshot, Abbey Road libraries are missing in browser). What is the reason?



upd: I can see these libraries in "classic" browser, but I think it's not ok:


Tagged:

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod
    Answer ✓

    @Greg Ive If it's missing from the new browser and not the old, try this:

    Reinitialize the KONTAKT Database

    1. Click the Windows start button at the bottom left of your screen.
    2. Type "%localappdata%" and click the option that appears.
    3. Navigate to the Native Instruments folder.
    4. Then, depending on the KONTAKT version you are using, delete the following folder:
    5. KONTAKT 5: "Kontakt 5"
    6. KONTAKT 6: "Kontakt"
    7. KONTAKT 7: "Kontakt 7"


Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod
    Answer ✓

    @Greg Ive If it's missing from the new browser and not the old, try this:

    Reinitialize the KONTAKT Database

    1. Click the Windows start button at the bottom left of your screen.
    2. Type "%localappdata%" and click the option that appears.
    3. Navigate to the Native Instruments folder.
    4. Then, depending on the KONTAKT version you are using, delete the following folder:
    5. KONTAKT 5: "Kontakt 5"
    6. KONTAKT 6: "Kontakt"
    7. KONTAKT 7: "Kontakt 7"


Back To Top