pre-listening CUE button won't prevent music to be heard on output

Mateo
Mateo Member Posts: 3 Newcomer


I am using only my MACbook, Traktor 2 big speakers and my headphone.

I am playing deck A on the output and that is ok.

Now, I want to pre-listen to deck B by myself before letting everyone listen to both decks on the output.

But it doesn't work! Both Tracks an be heard from the output even though I click CUE button to Pre-listen one of them.

The CUE button is the one(found at the center, just below the mixer section of the hardware, there are 4 CUE buttons in my case since I have the Traktor S4.

Actually if I click on the CUE button (found at the center, just below the mixer section of the hardware) I hear the music louder inside the headset, and when the CUE button is disabled I can still listen to the music on the headset but at lower volume.

But the point is not that, the point is that I cannot pre-listen the track without anyone listening to it.

Settings are fine and level of the audio on headphones is good and also the mixer knob

thank you in advance



Tagged:

Best Answers

  • lord-carlos
    lord-carlos Member Posts: 1,244 Expert
    Answer βœ“

    On a traktor S4 DON'T use external mode, please select internal. The second picture looks like the correct setup.

    On the unit, twist the CUE / Master mix all the way to the left. That way you should only hear cue in your headphones. Middle will let you hear both master and cue and all the way to the right it will be master only.

    If you have your volume fader down, play a song and press CUE, in combination with internal mode like your second picture, it should only come out of the headphones. β„’

  • lord-carlos
    lord-carlos Member Posts: 1,244 Expert
    Answer βœ“

    Native just released a 3 part series on Traktor and the S4 mk3 controller:

    From basic to advanced usages.


  • Mateo
    Mateo Member Posts: 3 Newcomer
    Answer βœ“

    FINALLY! I found it yesterday night! very useful indeed! I am watching them! thanks so much 😊

Answers

  • lord-carlos
    lord-carlos Member Posts: 1,244 Expert
    Answer βœ“

    On a traktor S4 DON'T use external mode, please select internal. The second picture looks like the correct setup.

    On the unit, twist the CUE / Master mix all the way to the left. That way you should only hear cue in your headphones. Middle will let you hear both master and cue and all the way to the right it will be master only.

    If you have your volume fader down, play a song and press CUE, in combination with internal mode like your second picture, it should only come out of the headphones. β„’

  • Mark_NI
    Mark_NI Customer Care Posts: 362 mod

    Hi @Mateo,

    I am sorry to hear about the hassle!

    To begin with, with your setup, you want to stick with Internal Mixing Mode (External is only for setups that include an external sound card / mixer).

    With the settings shown on your second screenshot, you should be fine. Just keep in mind that the Mix knob (left of the headphone volume knob) should be set to the very right in order to have a 'clean' monitor signal only from the deck for which you have pressed the Cue button. By turning the knob clockwise, you can add other decks' signals to your headphone output.

    I hope this helps!

  • Mateo
    Mateo Member Posts: 3 Newcomer

    awesome @lord-carlos ! You really nailed it! the problem is solved! I can't thank you enough! ❀️‍πŸ”₯ As the NI survey before submitting this question stated, one picture sometimes is worth more than thousands words!


    also I think that the visual communication of that "mixer" button is not clear. it should be headset icon on the very left and the word "mixer" on the very right. not side by side. please @Mark_NI could you help this suggestion getting to the product development and product design team. thank you πŸ™πŸΌ


    thank you BOTH!!!!! This is amazing!

  • lord-carlos
    lord-carlos Member Posts: 1,244 Expert
    Answer βœ“

    Native just released a 3 part series on Traktor and the S4 mk3 controller:

    From basic to advanced usages.


  • Mateo
    Mateo Member Posts: 3 Newcomer
    Answer βœ“

    FINALLY! I found it yesterday night! very useful indeed! I am watching them! thanks so much 😊

  • Mark_NI
    Mark_NI Customer Care Posts: 362 mod

    Great to hear the issue is resolved - so now have fun with the S4 : ) I will pass over your feedback to my colleagues in charge.

Back To Top