Retrigger a looped sample

Robert Glotzbach
Robert Glotzbach Member Posts: 19 Member

I have something happening that I don't understand.

I created some looped samples in a group (pad mode).

Each time I hit a pad, the sample starts from the beginning, but when another sample from another pad is playing, and when I try to have the first sample play from the start by hitting its pad again, it does not start from the start but the playhead simply continues playing where it is at.

How can I change this behavior, I simply want the sample to start from the beginning when I retrigger the pad.


Many thanks, Robert

Best Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,905 mod
    edited July 2023 Answer ✓

    Hello,

    do you use the sampler module, it should retrigger all the time you press the pad again. You maybe have to resample the loop you want to retrigger in the sampler, in order to have it synced while using it in the sampler. You simply open the loop, drag and drop it with the little wave sign on the right on another pad, then change audio to sampler, set the sampler under pitch/envelop to adsr - have fun.

  • Robert Glotzbach
    Robert Glotzbach Member Posts: 19 Member
    edited July 2023 Answer ✓

    Oh thanks a lot :-)

    Forgot to mention that I'm on the maschine plus in standalone... But I have it sorted out now. Still curious why the audio module makes this differsce while anothe pad is active.

    Best regards, Robert

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,905 mod
    edited July 2023 Answer ✓

    Hello,

    do you use the sampler module, it should retrigger all the time you press the pad again. You maybe have to resample the loop you want to retrigger in the sampler, in order to have it synced while using it in the sampler. You simply open the loop, drag and drop it with the little wave sign on the right on another pad, then change audio to sampler, set the sampler under pitch/envelop to adsr - have fun.

  • Robert Glotzbach
    Robert Glotzbach Member Posts: 19 Member
    edited July 2023 Answer ✓

    Oh thanks a lot :-)

    Forgot to mention that I'm on the maschine plus in standalone... But I have it sorted out now. Still curious why the audio module makes this differsce while anothe pad is active.

    Best regards, Robert

  • Uwe303
    Uwe303 Moderator Posts: 2,905 mod

    Then you have to use the record feature. And normally if you use the audio module it just plays, or if you turn gate mode on, as the name suggest, it's muted until you press a note, and it's working as a gate, while the audio is playing "underneath". Or I maybe understand you somehow wrong.

Back To Top