Kontakt 7 output default - Surround 7.1

Kendall Simpson
Kendall Simpson Member Posts: 5 Member
edited June 2023 in Kontakt

When I load a Kontakt 7 instrument (in Logic Pro), the output always defaults to Surround 7.1 (as opposed to "st. 1"). It sounds fine, like a simple stereo output, but I would like it better if the default were "st. 1".

FYI, when I load in Kontakt 7 in Logic Pro (Native Instruments>Kontakt 7>Stereo), I choose "Stereo" .

Best Answer

Answers

  • Sunborn
    Sunborn Member Posts: 2,103 Expert
    Answer ✓

    To reset the output configuration

    1. Open Kontakt in standalone.
    2. Select the output view (click F2 on your keyboard)
    3. Click on "reset output section (to targets default)"
    4. Click on Save current output section state as default, choose "All formats"


  • Kendall Simpson
    Kendall Simpson Member Posts: 5 Member

    Thank you Sunborn. Your advise worked on one of my Macs, but the other one I had to follow this idea to fix it:

    From NI: • macOS: Macintosh HD > Users > *username* > Library > Application Support > Native Instruments > Kontakt

    Note: The User Library folder is hidden. To access it, click Go in the Finder menu bar. Then, hold down the Alt/Option key on your computer's keyboard. Choose the appearing Library entry in the drop-down menu. Remove Default folder, restart standalone.

Back To Top