Midi Issue using Kontakt Strings in Finale playback

FraKathustra
FraKathustra Member Posts: 4 Newcomer
edited September 2023 in Kontakt

Is there an easy way to turn all midi notes off in Kontakt?

Am having issues using Session Strings in Finale playback using Kontakt--when playback is stopped, notes sustain and the "Midi Notes Off" command in Finale does not work. Have to force quit and restart, so it effectively makes playback and recording midi impossible.

Tagged:

Best Answer

Answers

  • stephen24
    stephen24 Member Posts: 257 Advisor

    1.Make sure all the notes have finished before you stop recording.

    and/or

    2.Send an All Notes Off message at the end of each recording. Any sensiible DAW (I know nothing about Finale) should have an option to do this automatically. Make sure in Instrument Options that Kontakt accepts All Notes Off messages.

  • FraKathustra
    FraKathustra Member Posts: 4 Newcomer

    Yes, Finale has that feature "Midi Notes Off" but it doesn't work with those Kontakt Sounds for some reason.

  • stephen24
    stephen24 Member Posts: 257 Advisor

    Troubleshooting audio playback

    To send an All Notes Off messageOn rare occasions, you may encounter a situation called MIDI lock, in which your synthesizer is “stuck” on a certain note or chord.

    Choose MIDI/Audio > All Notes Off. Finale sends an “all notes off” message to every note of every channel. You should find that, after a moment, the situation is corrected.

    Is this what you meant? It's not what I meant. Though if that doesn't work you should check that the All Notes Off message is reaching Kontakt (eg with the MIDI monitor in the factory scripts) and (in Instrument Options) that Kontakt will accept it.

    If you make a habit of stopping recording before all the notes have finished, you can overcome the problem that causes by always writing an All Notes Off message at the end of your recorded MIDI track. If your DAW can't do this automatically after recording, you'd have to do it by hand. (And complain to the authors of your DAW)

  • FraKathustra
    FraKathustra Member Posts: 4 Newcomer

    When this happens, I found that I can go into Instrument options in Kontakt, and click on "accept midi off" box and it turns the notes off. What's odd is that it turns them off whether its toggled on or off, and regardless of what is selected, it still doesn't turn the notes off when I send the "All Notes Off" command from Finale.

    Where is the Midi monitor in the factory scripts? I have never delved into that before.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,850 mod

    @FraKathustra Are you using a sustain pedal when this happens?

  • FraKathustra
    FraKathustra Member Posts: 4 Newcomer

    No, I don't use the keyboard at all, this is just playback from Finale.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,850 mod

    @FraKathustra What is your operating system and what version of Finale are you using?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,850 mod

    @FraKathustra Do you still need help on that issue? What is your operating system and what version of Finale are you using?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,850 mod
    Answer ✓

    No news from you for a while. We’re closing this thread now. If you still need assistance on that topic, please get in touch here: http://bit.ly/NIsupport_kontakt

This discussion has been closed.
Back To Top