Kontakt 7 Orchestral Glitch

mldscott23
mldscott23 Member Posts: 4 Newcomer
edited June 2023 in Kontakt

I just purchased Kontakt 7, and I am loving the orchestral instruments. However, there is a "Dynamics" setting at the top of the instrument's screen, and I keep setting it to max, but then when I playback, it will randomly reset itself to the minimum somewhere between a few seconds and a minute into playback, and the instrument becomes virtually inaudible. I then have to scroll back up and drag the dynamics setting from 0 to max.

Also, I set the articulation mode to "sustain," but it sometimes randomly switches to "staccato."

Why does this keep happening? Heeeeelllllp!!!!!!

«1

Answers

  • [Deleted User]
    [Deleted User] Posts: 0 Member

    Hi there!

    It is an issue of the latest updates of Kontakt 7. The NI team is already working on it.

    Just wait for the updates!

  • mldscott23
    mldscott23 Member Posts: 4 Newcomer

    Thanks! I hope they are able to iron that kink out soon. I've put off buying Kontakt for years cause I couldn't afford it. I finally buy it, and I can't use the instruments I bought it for. So frustrating! Anyways, I'm glad they are working on it. Godspeed, NI!!

    Thank you for the help.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @Shakespeare Would you have a bug number by any chance so I can check on it?

    @mldscott23 Does it happen without a keyboard connected?

  • mldscott23
    mldscott23 Member Posts: 4 Newcomer

    I don't connect a keyboard. I just program midi notes, or test ideas using the Control + 0 virtual qwerty keyboard in Cakewalk. This is so frustrating!! I literally held off on buying Kontakt for years because I couldn't afford it, and the orchestral instruments (one of my main reasons for buying it) are currently unusable. Hoping it gets ironed out soon.

  • mldscott23
    mldscott23 Member Posts: 4 Newcomer

    Also, thank you Jeremy NI for asking and for looking into it. I appreciate it!!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @mldscott23 If there is no keyboard connected, can you check automation on your tracks? Look for modwheel, CC1 automation. Does this qwerty keyboard in Cakewalk have a modwheel / pitch bend?

    I don't believe it's a bug but most probably some settings between your DAW and Kontakt. Maybe this article will put you in the right direction: KONTAKT's Volume Resets When I Press Play in my DAW

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @mldscott23 Jumping back in this thread. I've seen this solving another similar case and I wonder if that could aldso apply to your case: KONTAKT's Volume Resets When I Press Play in my DAW

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @mldscott23 Any update? Were you able to fix the issue?

  • hogev
    hogev Member Posts: 3 Newcomer

    I have the same issue. I use the violins (orchestral) and I need to use Dynamics to make it sound good. In Logic Pro, with no Dynamics on, it makes a strange 'jump' on some tones. With dynamics on (around 70) this problem is solved. but every time when I close the project or Logic Pro, the dynamics is set to 0 again. I tried the solution 'KONTAKT's Volume Resets When I Press Play in my DAW' but that didn't work.

    Any suggestions?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @hogev Do you have a keyboard connected? Can you check where the modwheel is when the Dynamics are at zero in the Kontakt plug-in? Can you check the modwheel on the screen too?


  • hogev
    hogev Member Posts: 3 Newcomer

    Hi Jeremy, My keyboard has no modwheel (Roland FP-10) and on the screen in Kontakt 7 it was 0 (zero).

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    Do you have any other MIDI controller? Can you check in your MIDI parts if there is some MIDI CC#1 (modwheel) automation in your MIDI parts or project? Are there any settings around this MIDI CC in Logic? There are a lot of possibilities when it comes to MIDI in Logic so it could be a setting affecting modwheel/MIDI CC#1.

    Maybe you can check with MIDI monitor and see at what moment, what manipulation brings the CC#1 to zero when you are in Logic: How to Monitor the Input of a MIDI Controller

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    Oh, after googling a bit, I found about these Logic settings, make sure this setting is unticked.


  • hogev
    hogev Member Posts: 3 Newcomer

    I have a Behringer X Touch, but it was not on at the moment I had this problem.

    I can't find any automation concerning the modwheel. I never use a modwheel.

    The setting 'Control 1 to zero' was already unticked.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @hogev I've contacted you by email, my colleagues will need to have a deeper look.

Back To Top