Upgrade to 'KOMPLETE 14 STANDARD' failed on Ozone10 install

CaptKurt10
CaptKurt10 Member Posts: 1 Member
edited June 2023 in Native Access

Fixed this by upgrading to the Native Access 2 installer(here:https://www.native-instruments.com/en/specials/native-access-2/)

Part of (old) Native Access install error was: 'Locate Ozone 10 Standard'


Hope this helps someone!🤨

Comments

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,525 admin

    Thanks @CaptKurt10 Seems like many people are missing some products because they're still using Native Access 1 😕

Back To Top