Problem routing Maschine audio to external out (Ableton)

benwadub
benwadub FranceMember Posts: 5 Sine
edited February 28 in Maschine

hi all, first post here!

I own a Maschine mk3 since few month but just begin to use it seriously, I have a problem for routing audio to external out, when I set my sounds to ext 1 ext 2 ext3... I can t find theses output in Ableton live as you see in the screenshot I only see stereo outputs, anyone got an idea why I see it instead of the external audio?

at the beginning I wanted to use maschine2 in standalone but didn't t find a solution to route my different battery4 output to the 14 mono output of my audio interface, I thought hat I should do it through Ableton but I got the same problem.

the audio interface used is an Audient id44 with ada8200 behringer over adat,

I tried many things for routing but nothing seems to work.

i m sure the audio interface run nicely because in Ableton I can route my tracks to the outputs.

any help would be nice!

sorry for my approximative English :-)


Tagged:

Comments

  • D-One
    D-One PortugalModerator Posts: 416 mod
    edited February 28

    All your Maschine Ext outputs are stereo, there's no real mono in Maschine, even Live has Stereo/Mono agnostic tracks.

    Ext 2 = 3/4 Maschine 2

    Ext 3 = 5/6 Maschine 2

    Etc..

    If you want more out's the easiest solution is to have another instance of Maschine Plug, people have been asking for more IO for ages, not sure if IO limitation is a Maschine thing to a VST2 thing tho.

    There are other solutions such as using hard panning, sending it to another track, and slapping a Mono Utility on the insert but that will bloat your project by a lot and overcomplicated things, not feasible IMO.

  • benwadub
    benwadub FranceMember Posts: 5 Sine

    Thanks for the answer! I tried with hard pan but that is not really good option, for the moment the best option I found is to remake my kits by loading samples directly on différents sound, this way I can output to ableton in different tracks.

    btw thanks for help!

Back To Top