(bow?) noise in high notes of Session Strings 2

Joop
Joop Member Posts: 12 Member

Because of all the good reviews and after listening quite a few movies I decided to buy Session strings as an enlargement of my String collection.

What I immediately noticed is that the (bow?) noise at the high notes is much more imminent than with any of the other string plugins I have, including the strings of the Kontakt factory collection. I did find the bow noise settings, but that did not really change a lot.

Is there anything I can do about this?

regards,

Joop

Best Answer

Answers

  • Sunborn
    Sunborn Member Posts: 2,163 Expert

    Well, if you want true sample originality, it is normal for a string instrument to have some kind of white noise in the high frequencies. Without such "imperfections", an acoustic or an analog instrument might sound too "sterilized".

  • Joop
    Joop Member Posts: 12 Member

    I know, but this is really over the top. I do not know any other sample with so much white noise. On the youtube reviews it seemed ok, but now directly from my DAW I just cannot use this. The first thing I hear is a lot of noise. Possibly it has to do with the microphone position, but that I cannot change as far as I can see.

  • Sunborn
    Sunborn Member Posts: 2,163 Expert

    You can always use a Noise Reduction plugin as an insert FX.

    If you handle it carefully, it will eliminate noise without affecting the sound itself. 😉

  • Joop
    Joop Member Posts: 12 Member

    That sounds as a possible solution! any recommendation, I do not have experience with noise reduction,

    cheers, Joop

  • Sunborn
    Sunborn Member Posts: 2,163 Expert
    Answer ✓

    Best noise reduction plugins are the iZotope RX suite (very expensive though) and the Waves X-Noise (really cheap for what it does).

    But there are more, if you make a web search.

  • Joop
    Joop Member Posts: 12 Member

    Thanks Sunborn, I'll give it a try,

    Joop

  • Joop
    Joop Member Posts: 12 Member

    I gave it a try but it did not result in anything usefull. Sound disappears together with noise. Possibly I need to get used to it.

Back To Top