Can't install NI Access 3.3.1 - Unanble to start NTK Daemon . . . .

EARTH-MUSIC Member Posts: 3 Newcomer

It is not possible to install Access. I used the older version befor and it worked so far. But after trying to upgrade to the new version 3.3.1 I get until "Completing the Native Instruments NTKDaemon Setup". When I press "Next", t5he following notice comes up:

  1. Unable to uninstall old version of Native instruments NTKDeamon. Please uninstall it youtself . . . . . . . . (I think I did that)
  2. Unable to start the NTK Daemon. Please restart Native Access. If the issue persists, please contact support. Release 3.3.1

After restarting Access, the same is happening. Any ideas?



  • Paule
    Paule Member Posts: 1,328 Expert

    Do you clean the registry of the old version NA1?

    EARTH-MUSIC Member Posts: 3 Newcomer

    Ok, I thought I did, but now I will check again where thr h... this is. I am not not such a computer freak.

    EARTH-MUSIC Member Posts: 3 Newcomer

    Ok, I searched on disk C fory any data with "NTKDaemon" and I erased everything I found, but the problem still exists.

    Does anyone have an idea, how I can solve the problem?


  • Rich_NI
    Rich_NI Customer Care Posts: 173 mod


    Please use the following tool from Microsoft to remove all traces of the NTKDaemon and previous Native Access versions:

    Then reinstall Native Access via the following link:

    Are you then able to install it as expected?

  • Kay Boarder
    Kay Boarder Member Posts: 21 Member
    edited May 16

    I´ll jump in here,-

    Last nite and because I wasn´t able to receive Komplete UCE updates anymore w/ Native Access 1, I uninstalled NA1 and NTK Demon using the tool and re-installed NA2.

    I got some issues, all related to installation path stuff. So, once NI Access 2 is up, it´s important to go into the settings immediatedly and control application, content and (VST) plugins installations path BEFORE clicking "update all" or execute single available updates.

    It cost me some time to find out when removing NA1 and re-install NA2, installation patch setting were not imported correctly.

    In the end, everything worked as expected according to new updates,- Reaktor 6, Massive X and Komplete Control,- but Guitar Rig Pro 5 and Reaktor 5 had to be repaired,- didn´t find "content" (GRP 5) and VSTPlugins path (R5) even I tried to relocate for several times. Finally, re-installation of both helped.

    Now all working as expected.

    Win 10 Pro 64Bit ( latest updates) and NI Komplete 12 Ultimate Collectors Edition


Back To Top