Konplete Kontrol M32 Track Mode

Options
NamthUrm
NamthUrm Member Posts: 2 Newcomer

After saving the Ableton file and opening it again, I cannot switch to Track mode and cannot control the DAW

Best Answer

  • LostInFoundation
    LostInFoundation Member Posts: 4,317 Expert
    Answer ✓
    Options

    To control your DAW you should put the M32 in Midi mode, and to do that the keys combination is SHIFT + PLUG-IN/MIDI

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 4,317 Expert
    Options

    By Track mode you mean Midi mode?

  • NamthUrm
    NamthUrm Member Posts: 2 Newcomer
    Options

    Sorry I don‘t know but I mean THIS:

    The light is out when I open the Ableton file again. So I can't control my DAW.

    This are my settings:


  • LostInFoundation
    LostInFoundation Member Posts: 4,317 Expert
    Answer ✓
    Options

    To control your DAW you should put the M32 in Midi mode, and to do that the keys combination is SHIFT + PLUG-IN/MIDI

  • Dj Tide
    Dj Tide Member Posts: 1 Newcomer
    Options

    I have the same issue here, M1 Pro, Ventura, Ableton 11.

    Change "Control Surface" in ableton's midi preferences, set it to "None", then select "Komplete Kontrol A" again, and the controller starts working. However, this is a bug that needs to be fixed because when I open a new project (blank), the controller works fine. This bug only happen when I reopen a project.



Back To Top