Guitar Rig 6.3: Errors when loading

UtahCarol
UtahCarol Member Posts: 2 Member
edited March 2023 in Guitar Rig & FX

Recently updated to Guitar Rig 6.3 and now experiencing errors when loading. Known issue with MOTU digital performer who says they are troubleshooting with NI. How can I revert back to earlier version ? Where can I locate previous guitar rig install / setup files ?


Error message Mas, 1 error reported by Mas Audio Unit support

Failure Initialize 275 -10868

Tagged:

Best Answer

  • Eddie_NI
    Eddie_NI Product Team Posts: 355 mod
    Answer ✓

    We have encountered a similar issue when Guitar Rig is used in mono in Digital Performer, stereo works fine though. So this might be the same problem. We will try to fix this for the next update.

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    Hey @UtahCarol Here you can find the installer for the previous version for Guitar Rig 6:

    Guitar Rig 6.2.3 for Mac

    Guitar Rig 6.2.3 for Windows

    @Eddie_NI Are you aware of this issue with Digital Performer?

  • Eddie_NI
    Eddie_NI Product Team Posts: 355 mod
    Answer ✓

    We have encountered a similar issue when Guitar Rig is used in mono in Digital Performer, stereo works fine though. So this might be the same problem. We will try to fix this for the next update.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    @Eddie_NI That's great to hear, thanks for the info!

  • UtahCarol
    UtahCarol Member Posts: 2 Member

    thank you !

    I've reinstalled 6.23 and I'm back up and running

  • mchouhy
    mchouhy Member Posts: 3 Member

    I've tried to reinstall 6.23 but Native Access shows me the following message

    "FAILED An error occurred while running the installer" I repeat the procedure to reinstall and the result is the same

  • mchouhy
    mchouhy Member Posts: 3 Member

    Finally I was able to reinstall version 6.2.3. succesfully, I'm back and running. Thank you four your help

    Regards

  • ingmar
    ingmar Member Posts: 1 Newcomer

    I've encountered the same error when loading GR6.3 in DP11 and had to reinstall version 6.2.3.

    Has this bug been fixed, yet?

    Regards

    ingmar

  • Eddie_NI
    Eddie_NI Product Team Posts: 355 mod

    Hi @ingmar

    this bug will be fixed with the next update of Guitar Rig which is hopefully not very far away.

    Cheers,

    Eddie

  • skmarshall
    skmarshall Member Posts: 1 Newcomer

    Same problem on loading Guitar Rig 6.3 in DP 10, many thanks to Jeremy_NI for link to Mac Version 6.2.3 which loaded fine. Thanks to NI for running the special bundle with Studio Drummer, yow

  • Eddie_NI
    Eddie_NI Product Team Posts: 355 mod

    Could you try with version Guitar Rig 6.4.0? The issues with DP should be fixed there.

Back To Top