Maschine auto recorded sounds not loading

Options
VitalContact
VitalContact Member Posts: 8 Member

i have used the auto record function to make some sound instruments with my maschine+ which i have been importing to the maschine 2 software. recently any new instruments i try to make refuse to load in the software, but they work just fine over in maschine+ standalone. all of my file structures and locations are the same as my past instruments that still do work and i have re scanned my user and factory libraries several times. it doesn't make any sense, there is nothing different about these files from the old ones that i can see, yet they just wont load. just gives me an error.

Tagged:

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,262 mod
    Answer ✓
    Options

    @VitalContact I've contacted you by email to send you the right files and instructions.

Answers

  • D-One
    D-One Moderator Posts: 2,981 mod
    Options

    More details pls...

     just gives me an error.

    What does the error say?

    What are you trying to load, plain .wav files?

    How and what are you transferring to the computer exactly?

  • VitalContact
    VitalContact Member Posts: 8 Member
    Options

    I get "Error Loading Failed"

    Im trying to open a .mxsnd file.

    im transferring them manually via the maschine+ storage mode and i have also tried directly putting the SD card in my computer.

    in my image i am trying to open the "Pan Pipes (mc-707).mxsnd" file. i can open the "ice field microkorg.mxsnd" file without any problems because i made it months ago. i dont know why i am having this issue even though both files are in the same location with their respective folders with samples. Also both files were made and transferred using the same methods.


  • D-One
    D-One Moderator Posts: 2,981 mod
    Options

    Strange... zip the not working one and upload it here so we can check it out.

  • VitalContact
    VitalContact Member Posts: 8 Member
    edited February 2023
    Options

    Here, go nuts.

    On a side note though, i cant believe that even having komplete 13 with all of its instruments and expansions doesnt get you any pan flutes that i could find. seriously, i combed through my NI stuff pretty thoroughly and couldn't find them which made me resort to sampling my Roland gear, and i still cant get them to work. i just want pan flutes dude.

  • D-One
    D-One Moderator Posts: 2,981 mod
    edited February 2023
    Options

    Well... It loads just fine here. Is Maschine SW up to date on your computer? What's your Version? Is the M+ also on the lastest SW and firmware version?

    If you're on the latest version then contact support, I have no idea what's going on there.

    On a side note though, i cant believe that even having komplete 13 with all of its instruments and expansions doesnt get you any pan flutes that i could find.

    Are you selecting the Flute Tag under Instruments? I got a ton of flutes... Even in the Sounds category there's a few, there should be some. Not sure which ones are exactly pan tho, not an expert to tell them apart.

  • VitalContact
    VitalContact Member Posts: 8 Member
    Options

    well i appreciate you trying. seems like you're about as dumbfounded as i am at this point.

    And yes ive gone through my flute section tab and no pan flutes to be seen. a real shame. if there's a kontact intrument or expansion that includes them i haven't been able to find it.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,262 mod
    edited March 2023
    Options

    @VitalContact What is your operating system? What version of Maschine are you using for your computer?

  • VitalContact
    VitalContact Member Posts: 8 Member
    Options

    im on my mac pro running 10.13 high sierra. maschine 2 software is updated to the latest version compatible with my os via native access.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,262 mod
    Options

    @VitalContact Ok, so that is the issue. The latest versions of the Maschine software (for your computer) are not supported on 10.13. The Maschine Plus updates usually go along the Maschine software to ensure compatibility, so what happened is that you updated the Maschine Plus and now it's not compatible anymore with your desktop Maschine software. I'm not sure if it's possible to downgrade the M+, I'll try to find out and also how to do it. For this, we would really need to know the exact version of Maschine you are running on your computer. To get this info you just need to click on the NI logo when in Maschine in standalone.

  • VitalContact
    VitalContact Member Posts: 8 Member
    Options

    that really sucks if that's the case. my maschine 2 software is 2.14.5. if there is a way to downgrade my maschine+ i'd like to hear it.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,262 mod
    Answer ✓
    Options

    @VitalContact I've contacted you by email to send you the right files and instructions.

  • VitalContact
    VitalContact Member Posts: 8 Member
    Options

    hey Jeremy, i got your email. i was able to perform the downgrade and after resampling my files are working with my OS once again. i appreciate your help.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,262 mod
    Options

    @VitalContact Great to hear. Next time there is an update available in your Maschine Plus, don't update it...until you are able to update your OS on your computer.

Back To Top