[TIP] Making sliced samples play in order without small pauses in-between

ds0
ds0 Member Posts: 4 Sine
edited February 17 in Maschine

I've been playing with slicing and sampling on Maschine, and I think this trick applies to other DAWs as well from my experiments, but here's what's worked for me.

I had a sample which I had previously edited to be easy to slice into 32 sections of equal length at 110 BPM. When I used the slice tool in Maschine, it mapped each of those slices to a note on the keyboard and made a pattern where each of those notes corresponding to the slices were played in order, as expected.

When played back, however, the slices seemed to have audible portions of silence between them, as though something cut off each slice at its beginning or end a bit. I had messed with the slicing parameters as well as the sampler settings to no avail: each time the slices sounded like they had a small pause. I even tried slicing in other DAWs and found a similar issue.

The workaround was to simply raise the BPM of the project by a small amount: in my case, I raised it by 2BPM. Now my 110BPM sample played without any gaps on the 112BPM project by simply overlapping a bit. I imagine there's other workarounds like adding a bit of reverb to the sample, but this one was the easiest to immediately apply.

Also, if it helps, keep in mind I kept the sample type as One-Shot in its Pitch/Gate settings.

Tagged:

Comments

  • Nico_NI
    Nico_NI BerlinAdministrator Posts: 392 admin

    Thanks for sharing your workarounds, tips and tricks are always welcome 💪

Back To Top