Slices sound quieter when manually placed in keyboard view

ds0
ds0 Member Posts: 4 Sine
edited February 17 in Maschine

I'm having a curious problem with the volume of my slices. I have sliced an audio clip, then applied the slices to a Sound (section 17.4.5 in the manual). The sound has created individual notes on the keyboard view in order, and each note the slices are mapped to has the same volume as the original sample. All good so far.

When I manually place notes from the sound in a new pattern, I notice that their volume is in fact lower than the original sample. When I compare the automatically-generated pattern and the new pattern, I notice the key velocity is at 100 for both of them, and the mixer settings also appear identical.

When I edit the generated pattern by removing one of the automatically placed notes and replacing it with the same not, but manually placing it in Maschine, that specific slice is quieter than the others as well.

What would make the generated pattern the same volume as the original sample, and the manual pattern a lower volume than the original sample?

As an addendum and a temporary fix, I have checked the settings on the sampler plug-in itself: setting the Volume knob from 100% to 0% in the Velocity Destination section (section 7.2.6 in the manual) makes the manually placed slices have the same volume as the automatically generated ones.

Tagged:

Best Answer

  • D-One
    D-One PortugalModerator Posts: 408 mod
    edited February 16 Answer ✓

    Are you sure the auto-generated slice notes are at 100 Velocity? For me, they are at 127 which explains the volume difference.

    As an addendum and a temporary fix, I have checked the settings on the sampler plug-in itself: setting the Volume knob from 100% to 0% in the Velocity Destination section (section 7.2.6 in the manual) makes the manually placed slices have the same volume as the automatically generated ones.

    This also confirms there is a velocity difference because all that knob does is get rid of velocity affecting volume when you use it at 0%.

    Assuming that is the problem you can for example just set fixed velocity to 127 on the 2nd Page of the Pad Mode menu.

Answers

  • D-One
    D-One PortugalModerator Posts: 408 mod
    edited February 16 Answer ✓

    Are you sure the auto-generated slice notes are at 100 Velocity? For me, they are at 127 which explains the volume difference.

    As an addendum and a temporary fix, I have checked the settings on the sampler plug-in itself: setting the Volume knob from 100% to 0% in the Velocity Destination section (section 7.2.6 in the manual) makes the manually placed slices have the same volume as the automatically generated ones.

    This also confirms there is a velocity difference because all that knob does is get rid of velocity affecting volume when you use it at 0%.

    Assuming that is the problem you can for example just set fixed velocity to 127 on the 2nd Page of the Pad Mode menu.

Back To Top