Kontakt records to DAW but no playback

jonx
jonx Member Posts: 7 Member

Mac OSX 10.12.6

Garageband 10.2

Kontakt 6

so today i installed a new instrument (Arturia Evolution Songwriter GTR) and suddenly i cant hear playback after recoring on my DAW

Kontakt was working fine before but now after recording something, i can see the data i've recorded on the track but not hear playback-i can play the samples in Kontakt fine-im not sure its a midi channel thing, but its driving me crazy-can anyone explain in a step-by-step way how to correct this?

in the above photo, i can play the Ethereal Earth instrument fine and u can see from the GB track area, it recorded the data, but silence on playback-ive tried looking at a few videos online, but they are for other versions of Kontakt and/or arent clear enough-any help is appreciated and let me know if u need more info-thanks!

Comments

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert

    Make sure the GB channel is set to playback on the same midi channel assigned to the Kontakt instrument.

  • Gee_Flat
    Gee_Flat Member Posts: 906 Guru

    re: the title of this topic...

    Kontakt does not record anything to your DAW. Your midi controller inputs all the data when recording and you listen to which ever vst plugin you are working with.

  • jonx
    jonx Member Posts: 7 Member

    GB plays back on all channel-like omni mode-you dont set it-but its something to do w/ the channels i think-was fine yesterday-i think installing a new instrument scrambled things a bit-still trying-thank for help

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    Maybe this article will be helpful: Configuring your MIDI Keyboard / Controller in KONTAKT

  • jonx
    jonx Member Posts: 7 Member

    Thanks but still no luck -I can play the instruments in KONTAKT fine but can’t hear them on my DAW

    this is totally frustrating it was fine the day before yesterday I think something got scrambled with the new instrument install

    basically I need someone to lead me through the the set up I’ve tried a couple of different links and I think my mini channels are all screwed up now-I put a help request in to Kontakt I wish they had a live chat to just lead me through it the support seems pretty lame anyway thanks for your help👍

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @jonx I wouldn't call our support lame, did you have a bad experience before? I see you are already in touch and my colleagues already got back to you.

    After checking your picture again, I see that there are 2 Kontakt windows, one in standalone, I presume, with Ethereal Earth loaded. The other Kontakt window seems to be the one open in GarageBand but no library is loaded, so you can't have sound this way. You need to load a library inside the Kontakt loaded in GarageBand.

  • jonx
    jonx Member Posts: 7 Member

    This is exactly the problem

    i was able to get the evolution songwriter guitar loaded by going to batch functions and creating an individual track with its name

    but when I switch to another library like ethereal earth, another identical contact player opens

    it’s like they’re both fighting for MIDI channel dominance -noticed that there’s two versions of the same library as well

    how do I get rid of the duplicate should I just reload Kontakt any ideas?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    I don't understand. You don't need to have Kontakt in standalone open if you use it in your DAW. And these are not duplicates, there were updates for these instruments, 1.0 and 2.0 don't have the same presets.

  • jonx
    jonx Member Posts: 7 Member

    Yes I don’t know why the second version opens

    it opens automatically after I select a different instrument

    what are the default midi settings for Kontakt so I can try it with those-any ideas? Can I send a video? U guys should have live chat-it takes too long like this and I’ve spent days trying to figure out something that an expert could fix in a minute!

  • jonx
    jonx Member Posts: 7 Member

    Any ideas about why this is happening or how to fix it?

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert

    Post a vid of what's happening...only way to really "See" what's going on...

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @jonx It's the first time I hear about something like this. When opening a Kontakt track in Logic it should not open a Kontakt instance in standalone. Have you checked this? How to Insert Native Instruments Plug-ins in Logic Pro X

    Yes, please post a video here or even better, since you are in contact with one of our Kontakt specialists by email, reply to him with more explanations of your issue and a video. He wrote to you last Wednesday and you did not reply yet.

Back To Top