Massive preset repetition problem

swingmix
swingmix Member Posts: 91 Sine

After I opened massive in Maschine, I found that many of the presets of massive are repeated?

Click on it without sound

The following names have the same sound.

I click to find the browser. The above is on Disk C:

C:\Program Files (x86)\Common Files\Native Instruments\Massive\Sounds

The following is on disk D

When I installed it, I installed the content on disk D because Disk C is too small.

Therefore, my question is how to set the preset that can remove the repetition without sound, which is a waste of my time.

This problem occurs not only in Maschine, but also on the left of komplete. There is a repeated massive preset.

Who can help me? Thank you very much.

If you can have a YouTube video connection, it's OK to talk about it.

Thank you for your time.




Tagged:

Best Answer

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,208 Pulse
    Answer ✓

    OK, I did a little test here by copying some Massive Presets from My C drive location to the location of another Factory Library (I chose Maschine Factory Library), then I did a rescan of the factory library and all the presets I had Copied were then Doubled in Maschine (same with KK). I went back in, Deleted the files I had copied to the Maschine Factory selection library folder, rescanned it, and all the duplicates were gone.

    So again, when you copied those presets to your D drive, you must have placed them in a folder that is Considered a "Factory Library" and as you stated, you cannot add/change or remove Factory Library locations, so you "Have" to go in, identify the duplicates and delete them from at least one of the locations to fix your issue. Beyond that, I cannot offer any additional advice...

«1

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,208 Pulse

    best way to determine if there are actual duplicates is to right click the individual presets and select "Find in Explorer" and compare the locations, then check if you have library paths set to both preset locations.

  • swingmix
    swingmix Member Posts: 91 Sine

    Where to set the path please?

    Where are maschine and komplete set, I didn't find it. thanks

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,208 Pulse

    “Preferences -> Library”

  • swingmix
    swingmix Member Posts: 91 Sine

    Or not. MASSIVE's presets are still repeating.

    Same name.


    The library location you told me, can't tick and set the folder.

    Where there is no tick.

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,208 Pulse

    Well what we are looking for here is duplicate preset locations, do the duplicated presets have different locations? Did you check The user library locations to see if there is a path there that might be pointing to one of those locations? If there are no duplicate locations you may need to do a Preset db reset… there is a support doc about it, but can’t link via Mobile, will do that when I get to the studio!

  • swingmix
    swingmix Member Posts: 91 Sine

    Yes, different locations. The first is from C drive and the second is from D drive.

    I mentioned it in the article.

    --------

    Don't know how to set it up, so I'll ask you guys. See if anyone has encountered a similar situation.

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,208 Pulse

    Try deleting one of the duplicate sets of presets and rescan!!

  • swingmix
    swingmix Member Posts: 91 Sine

    The problem is that there are also some in it that the others don't.

    And I have deleted the massive, and when I open maschine, it is still an old problem, and the same is true after scanning. Perhaps there is some cache in control? I do not know either.

    I have done the normal operation, and I can do it too. I really can't solve it, so I came to ask.


    So it's normal, I've done it.

    However, I have also been asked the same question in other places, and it seems that many of them have repeated names, but they cannot be used. Also, inside Komplete Kontrol, have the same problem

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,208 Pulse

    Have you rescanned in KK and Maschine?

  • swingmix
    swingmix Member Posts: 91 Sine

    Yes. I rescan the day.

    Scanning is useless. Because their scanning is automatic.

    And there is no way to set directories like other software scans VST.

    So this is a problem. I've seen on Facebook that other people have had this problem.

    Maybe putting everything on the C drive will be fine?

    But I put it on the D drive.

    MASSIVE is automatically installed on the C drive.

    So, NI software scans both D and C drives. The name is repeated.

    Therefore, the most fundamental solution may be that NI finds the same name and automatically overlaps?

    I do not know either.

     So where is your MASSIVE SOUND directory? There are a lot of prefabs in there too, right?

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,208 Pulse

    all my massive sounds are under

    C:\Program Files (x86)\Common Files\Native Instruments\Massive\Sounds\

    There are sub folders under that for the Factory and Massive Expansions that have all the presets in them

  • swingmix
    swingmix Member Posts: 91 Sine
    edited March 4

    When you installed MASCHINE Expansions, did you choose the C drive?

    I chose to install MASCHINE Expansions D drive.

    Therefore, it has it in D drive and also has it in C drive.

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,208 Pulse

    Maschine Expansions are actually on my E drive, Massive expansions are on my C drive, but they are different presets so no duplicates... in order to solve your problem, you have to get rid of the duplicates...that is the only way I know to fix it.

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,208 Pulse
    Answer ✓

    OK, I did a little test here by copying some Massive Presets from My C drive location to the location of another Factory Library (I chose Maschine Factory Library), then I did a rescan of the factory library and all the presets I had Copied were then Doubled in Maschine (same with KK). I went back in, Deleted the files I had copied to the Maschine Factory selection library folder, rescanned it, and all the duplicates were gone.

    So again, when you copied those presets to your D drive, you must have placed them in a folder that is Considered a "Factory Library" and as you stated, you cannot add/change or remove Factory Library locations, so you "Have" to go in, identify the duplicates and delete them from at least one of the locations to fix your issue. Beyond that, I cannot offer any additional advice...

  • swingmix
    swingmix Member Posts: 91 Sine

    Where is your Maschine Factory Library at the top?

Back To Top