Content Missing

Producer_M
Producer_M Member Posts: 4 Sine
edited January 23 in Kontakt

I keep getting the message that 1 file was not found and that content is missing. How to I fix this? I have tried deleting and reinstalling many times but nothing has worked. Any advice would be really appreciated.

Tagged:

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,510 Pulse

    What App or Plugin are you referring too?

  • Producer_M
    Producer_M Member Posts: 4 Sine

    The new product just released, Valves

  • Nico_NI
    Nico_NI BerlinAdministrator Posts: 1,138 admin

    Please let us know more details so the community can help accordingly:

    • System details (Windows/MacOS)
    • Plugin used (Kontakt / Komplete Kontrol?)
    • DAW
    • Description + screenshot/video of the issue
  • Producer_M
    Producer_M Member Posts: 4 Sine

    Mac M1 Monterey 12.6

    Kontakt 7

    Logic Pro X

    Each Time I download the product and go to open it through Kontakt 7, it comes up with the message 'Content missing'. I go to manually search for the file and when I find it and click on it, it comes up with two error messages (which are attached below).


  • Nico_NI
    Nico_NI BerlinAdministrator Posts: 1,138 admin

    Thanks for sharing more details. Did you try reinstalling Valves? You can do it by clicking the three dots in Native Access next to the product.


  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod

    @Producer_M Try givinf Full Disk Access to Kontakt 7 and Logic: How to Enable Full Disk Access on macOS

    Restart your computer. Open Kontakt in standalone, does the library load normally? Then try to open it in Logic. Is everything back to normal?

  • Producer_M
    Producer_M Member Posts: 4 Sine

    Thank you for the suggestion. I have tried this word for word and it still is coming back with the same message

  • Brian Larson
    Brian Larson Member Posts: 1 Noise

    Are you using wifi or Ethernet to download the software? Ethernet has proven to be much more reliable for large download for me.Are you running firewall/antivirus that might cause an issue? Are you using a SSD, or Mechanical drive for storage?

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod
    edited January 30

    @Producer_M Was it the same with the iso file my colleagues provided? If it's still the same please get back to my colleague.

Back To Top